Volume control - Samsung 2018 smart tv and Beam - auto volume function?

  • 13 September 2021
  • 7 replies
  • 49 views

  • Contributor I
  • 3 replies

I use sonos beam with my Samsung smart tv (2018- not sure the model 😵. When watching Samsung tv plus, when the commercials come on they are 2x times louder than the tv program. So, I have to either keep the remote handy to turn it down or ask Alexa to turn it down. Every 5-10 minutes.  In Samsung sound settings, I can’t choose the “auto volume” option says “function not available” so wondering if there’s a way to do this with sonos settings. It’s driving me nuts :)


7 replies

What if you dosed off during the program? The advertiser simply wants to make sure that you are paying attention. I know that this drives you crazy, but it would drive me to another service.

BEAM’s Night mode might help a little.

Yes I know…but another service like Verizon will cost me $140+ per month, that’s why I had to recently cut the cord. Do the FCC guidelines not apply to Samsung plus? The reason this is prohibited is because TV stations were boosting the volume of commercials so people would “pay more attention” to the commercials, so FCC had to step in. Not making this up!

— ”TV stations are prohibited from boosting the average volume of commercials to levels beyond the programs they accompany. FCC rules for loud TV commercials are based on the Commercial Advertisement Loudness Mitigation (CALM) Act.”

Just trying to figure out what/where to troubleshoot, and if there’s a Sonos setting sonos that can mitigate? Because of the way the beam is connected to TV, the audio output, I don’t have option auto-tune Samsung TV. 
thanks!

Is BEAM’s Night Sound mode helpful?

Yes. Night sound mode is helpful, thank you! I wish I didn’t have to change sound based on how I’m watching tv…but great Sonos has a solution for this when I want to watch tv news and not be jarred commercials volume. I have fire tv, Netflix too, so I turn night mode off when watching them…it’s just Samsung tv plus that’s the problem. But, it’s free. Thanks!

I have a LG CX and the Sonos Arc and have the same issue.  The problem is that there isn't a leveling option with Sonos or LG. I use the Roku Ultra and it does have a sound leveling option, no more loud commercials when watching any streaming service

Yeah I had tried that but that function was grayed out. I love my sonos speakers, they’re great / well worth it for for everything else! Thank you 

Userlevel 7
Badge +22

Use a TiVo, it will auto-skip most commercials when playing recordings.

Reply