Answered

Surrounds Flash Green



Show first post

33 replies

Userlevel 7
Badge +18

Hi @HarryTheB 

Welcome to the Sonos Community!

If you still have this problem I recommend you get in touch with our technical support team, who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports. As both surrounds speakers are behaving the same, I believe efforts should be focused on the Arc. Other than after being factory reset, the only time any Sonos speakers should flash green is when they are configured as surrounds and are disabled. For some reason, the Arc seems to be forcing this.

I hope this helps.

 

Badge

Thanks to all who responded in an attempt to assist. The fault developed even stranger. With the surrounds (supposedly) set up, although there was no sound actually coming from them! When I switched the TV on, sound came out of the Arc but the surrounds switched off, When i switched the surrounds back on sound disappeared from the Arc. increasing the volume on the Arc switched off the surrounds. Anyway I took the advice of John B and Corry P and rang support. It was sorted in about 10 minutes. Wonderful service and I should have called earlier - it’s just that some support lines can be very hard work.

Thanks again all

Userlevel 7
Badge +18

Did they say what the fix was? Just in case it crops up again for anyone else…

Badge

Hi nik9669a - I’m afraid they didn’t just that they could see what the problem was!

I too have ARC with 2 x ONE SL surrounds. I have them OFF in the app settings- surround audio on/off option by choice during the day.

what is annoying is the flashing green LED. I’d like an option to turn the LED’s off

Settings>System>(Room name with surrounds)>Scroll down to Hardware>Status Light - off (affects all speakers in that ‘room’)

Settings>System>(Room name with surrounds)>Scroll down to Hardware>Status Light - off (affects all speakers in that ‘room’)

When the status light is set to OFF. The ARC & surrounds white LED’s turn OFF.

However if the volume is muted the ARC & surrounds green LEDs come ON.

If the status light is OFF and the surrounds are set to OFF then the green LEDs will flash ??

Oh, my apologies. Yes, I agree, when muted, the speakers have always given an indication that they are muted, and to my knowledge, that can’t be turned off. When that’s an issue for me, I usually turn them down to the lowest level without muting it, and usually, because I’m listening to something else, any low level sound that might be coming from them is lost. But then again, my surrounds tend to be “behind” me, so I don’t really notice that light, unless I’ve darkened the room for some reason, and then turn my head. I have, for other LEDs such as the microphone, covered it with a piece of electrical tape, or a dot from LightDims

Not ideal solutions, in any case, but I think Sonos is more concerned about reducing support calls about how the speakers don’t work, when in fact they’re just muted. 

For your your third scenario, I’ve never had a time where I wanted to turn off the surrounds. In fact, I have them set to “Full” rather than “Ambient”, so that when playing music, they act as stereo speakers, and not just supporting to the sound coming from my Arcs.

Reply