Question

sound too loud then too soft

  • 15 October 2019
  • 5 replies
  • 64 views

Hello all!

 

i have the Sonos Playbar under my TV with three Sonos One in the living room.

 

When I Play a movie with the Sonos App slider pretty low to the left of the slider, the talk level is fine but any “action” noise the volumn is deafening

 

any suggestions on keeping the speakin/action voulmn equal?

 

thanks

 


5 replies

Use Night Sound and/or Speech Enhancement:

https://support.sonos.com/s/article/1948?language=en_US

 

 

 

 

Thanks to enhance system but sounds to low on movie’s speech and super loud on actiin noise 😭

Ok, let us try something else, to see if there is something going on with Sonos, or it's an issue with the way that things are mixed at the other end. 
 

While watching TV, open up your controller, and select Settings. Click on System, and scroll down to About my System, and click on that. Find the area for your PLAYBAR, and look for the line that says Audio In: and tell us what it says after that.

Thanks,

 

it shows Dolby Digital 2.0

That is probably the start of this issue, you should be getting Dolby Digital 5.1. In effect, you’re only getting a stereo signal, which isn’t giving the Sonos the data necessary to separate and balance all the speakers.

I would start by looking at the audio settings on you TV, and make sure that it is set up for Dolby Digital 5.1. While you’re in that area, it’s a good idea to turn off any “extra” things that the TV offers for sound modification, you really want just a simple pass through. 
 

Then I would move on and look at the audio settings for any device you’re using to feed the TV. Satellite box, cable box, game console, DVD player, whatever, but each device will have its own audio setting that need to be adjusted to be sending Dolby Digital only, and not anything else (for instance Dolby Digital Plus, DTS, Stereo). This will ensure that your TV is receiving the appropriate audio signal, and then pass it on to the Sonos, so the Sonos will be able to play the full 5.1 stream, rather than a stereo stream that you’re receiving now, which it is trying to interpolate. 

Reply