Question

Sony Bravia kd-49xe8077 atmos


hi,

 

I have a Sony Bravia KD-49XE8077,  which has dolby digital plus output set - however I am not receiving Atmos via the inbuilt Netflix, Disney plus apps etc? 

 

Has anyone else had this issue and able to help please? 

 

Cheers


10 replies

Userlevel 5
Badge +15

Hi @Gorran, Thanks for reaching out and welcome to the community. Regarding your concern about getting Atmos on your products, I’d like to ask some questions to further check on this issue. I believe you are pertaining to the Sonos Arc that you have on where the TV is connected? Also, Did it worked before? or it just stopped working?  Have you tried some troubleshooting steps for this issue?

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

Hello! I have the same issue with a Bravia XBR55-X800E.

Dolby Digital Plus is enabled

I have a Sonos ARC connected with HDMI ARC.

Netflix, Disney no atmos. Prime Video Atmos.

Same setup for all three but only one is working….

Userlevel 5
Badge +15

Hi @phil.nadon, Thank you for reaching out and welcome to the community. Thanks for alerting us about this issue with Atmos on your services. I want to ask questions to check further on this issue. 

  • Did it work before on Netflix and Disney?
  • If Yes, when was the last time that you’re able to get Atmos on these services?
  • Have you tried a couple of contents and are not showing Atmos, or is it only happening on some content on Netflix and Disney?
  • Can you check If there is any firmware update available on your TV settings?

I’ll ask you to submit a diagnostic report to investigate further what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue.  

Let us know what you have in mind with the advice above.

The Sonos community is always here to help.

Userlevel 3
Badge +3

hi,

 

I have a Sony Bravia KD-49XE8077,  which has dolby digital plus output set - however I am not receiving Atmos via the inbuilt Netflix, Disney plus apps etc? 

 

Has anyone else had this issue and able to help please? 

 

Cheers

Are you sure this tv supports Atmos? Does it have eArc?

on the Sony website I see the following supported audio which make me say your tv doesn’t have Atmos support.

  • ONDERSTEUNING DOLBY-AUDIO-INDELING

    Dolby®️ Digital, Dolby®️ Digital Plus, Dolby®️ Pulse

Are you sure this tv supports Atmos? Does it have eArc?

on the Sony website I see the following supported audio which make me say your tv doesn’t have Atmos support.

  • ONDERSTEUNING DOLBY-AUDIO-INDELING

    Dolby®️ Digital, Dolby®️ Digital Plus, Dolby®️ Pulse

Actually equipped with HDMI Arc, not EArc but it is Atmos compatible though Dolby Digital Plus.

It works with Prime titles but not with Netflix and Disney Plus...

Hi @phil.nadon, Thank you for reaching out and welcome to the community. Thanks for alerting us about this issue with Atmos on your services. I want to ask questions to check further on this issue. 

  • Did it work before on Netflix and Disney?
  • If Yes, when was the last time that you’re able to get Atmos on these services?
  • Have you tried a couple of contents and are not showing Atmos, or is it only happening on some content on Netflix and Disney?
  • Can you check If there is any firmware update available on your TV settings?

I’ll ask you to submit a diagnostic report to investigate further what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue.  

Let us know what you have in mind with the advice above.

The Sonos community is always here to help.

 

Hello and thank you! Here is the diagnostic number: 1522713782

Userlevel 4
Badge +6

@phil.nadon : Unfortunately, the netflix app on your TV does not support Atmos.

@phil.nadon : Unfortunately, the netflix app on your TV does not support Atmos.


Ok thanks,the people at Netflix must not be aware of that because tech support is working on the problem.

To be continued...

Hello,

Problem solved. Factory reset of the TV has fixed the problem. No Atmos on Netflix but 5.1 is A1

 

Thank you.

Userlevel 5
Badge +15

Hi @phil.nadon, thanks for the update, and I’m glad it already worked after doing a factory reset on the TV. Possibly if there are also any updates for the TV.

If you have other questions about your Sonos products, feel free to reach out.

We're here to answer any further questions you have.

Reply