Sony Android TV with Sonos Beam Audio Lag

  • 27 July 2018
  • 3 replies
  • 1843 views

Hi.

I have posted this on the Sony forums already but thought would post here also if others have the same issue or have found a work around.

Was very excited when my new Sonos Beam sound bar arrived but am disappointed with how it performs with my Sony 49XE9005. The lip sync is way out and I can’t find a way to fix it.The sound bar is connected via HDMI-ARC, the preferred method of connection. Having looked at the Sonos community forums it would seem to be an issue with some sets that struggle to output high quality video and sound at the same time. This tv is by no means entry level and was purchased less than a year ago so to say I’m disappointed is an understatement. I’m hoping that Sony can release an update to help deal with this problem as I know that I am not alone.

David

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Hello, I also have a Sony android tv, I experience the same issues, it’s fine when I turn Dolby off though, but I want Dolby on haha, you ha=ad any success yet in getting it to work.
Userlevel 2
Badge +1
Hi David,

I have a Sonos beam connected over HDMI-ARC to a sony xe850 tv. I experience no audio lag.
Have you tried the following:
1. On the TV's sound menu, turn off “clearaudio+”
2. On the TV's picture menu, set picture mode to “cinema pro” (or “cinema home”)

Another question: what is the source of the content (are you streaming from the TV's apps, or some streaming box?)
Hi.

Thanks for the reply. I can confirm that ClearAudio+ is definitely disabled and that I also use cinema pro and cinema home as my picture modes.

I have noticed audio lag from all sources. Most noticeably from my Sky Q box, PS4 and Sony Blu Ray player. Perhaps less noticeable from the Netflix app which runs from the tv itself.

Unfortunately I am not able to discern whether it is the audio coming before the picture or vice versa. I just know that it’s not in sync and is very noticeable to myself. I have tried adjusting the audio delay settings on both the Sonos controller app and also on the Sky Q box but any adjustements seem negligible.