Question

Sonos Playbar and Rear ONE SL Not in Stereo

  • 6 December 2019
  • 5 replies
  • 193 views

Why won’t the rear speakers play in stereo while watching TV?  Is this an update that we will see in the future?

 

When I play music, sound comes from all the speakers equally.  One I turn on the TV the surround speakers will only play surround or fill noise?  I want it to be able to play in stereo as well for my father who is hard of hearing.  It will make it so he can hear people talking better.  Am I missing this or is this a future update?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7
Badge +17

You could unbond them as Surrounds, and then set them up as a stereo pair called “anything you like”. Then group them with your Playbar/Beam front speakers. Is that what you’re trying to achieve?

So I don’t set them up as surrounds to the playbar?  

Userlevel 7
Badge +17

In your original post you said

“When I play music, sound comes from all the speakers equally.  One (sic) I turn on the TV the surround speakers will only play surround or fill noise?  I want it to be able to play in stereo as well for my father who is hard of hearing” (the underlined bold font is mine).

 

My suggestion was a way to achieve this, but at the cost of losing the 5.1 system until you re-bond the “stereo pair” back into the 5.1 surrounds.

 

You can only have the “rear” speakers as surrounds OR stereo, not both without re-configuring them.

Just as a minor addition, in the setup nik9669a has proposed, the “room” that is the rear speakers will indeed play the voice channel that the front speaker is playing, but due to the way that the Sonos system is designed, it will be delayed by around 75ms, causing a slight echo effect. 

Many people have asked for the ability to have surround speakers duplicate the center (voice) channel, so far, Sonos has not implemented anything to do that. Perhaps the market is too small to bump the sales of their speakers enough….or maybe it’s just too far down on the list of all the other requests from people. 

nrmastro429,


Here is perhaps a quick 3-step alternative suggestion/workaround you could maybe try...

  1. Goto the Playbar Room in “Settings/System” in the Sonos App and switch off its TruePlay Setting.
  2. Goto “Surround Audio/Balance Surround Speakers” and select the option “more than 10 feet (3m)” and follow the onscreen instructions.
  3. Return to the Surround Audio area in the Room Settings and whilst playing a stereo TV audio source adjust the “TV Level” slider bar across to the right-hand-side and the stereo audio will increase and shift towards the rear surrounds. Set the level you prefer.

Whilst this is perhaps okay for a TV stereo audio source, you will most probably find that you will want to switch things back when playing DD 5.1 TV surround sound, or you maybe able to find some happy medium within these mentioned adjustments.

Hope these suggestions go some way to assist your Dad to be able to hear the stereo TV audio a little better.👍