Answered

Sonos Beam & Sony TV

  • 13 November 2020
  • 5 replies
  • 135 views

We recently purchased Beam to be used with a Sony Bravia KD49XH8505 (2020) which we purchased around 8 weeks. The Beam is connect via ARC.

We have 3 main sound issues as follows:

  1. Sometimes, when we turn the TV on to watch Sky via HDM1, we get no sound via the Sonos Beam. If we go into the sound settings and change the output from Auto1 to Auto2, the sound starts working again. Within a day or so the same issue normally re-occurs, so we go back into the sound settings and change the output from Auto 2 back to Auto 1 and the sound starts working again.
  2. Randomly, when we press the Netflix button on the remote, Netflix starts, but there is no sound. If we clear the Netflix app cache it starts working again, sometimes we have to remove power to the TV and restart it to solve the issue.
  3. Occasionally, when we turn the TV on the sound is garbled through, if we restart the TV this seems to resolve it.

Has anyone else experienced the same or similar issues with Sony TV’s? Is it likely to be an issue with the TV or is there anything I can check in the Beam config? As both items are brand new it’s difficult to be sure which is causing the issue although I’m leaning towards the TV.

 

Thanks in advance.

icon

Best answer by gillw 17 November 2020, 17:12

Thanks for the reply.

Having done further reading, I suspect an issue with the Android TV software. I have changed a couple of settings on the TV which seems to have improved the situation. The problem last occurred on Saturday morning (14th Nov) so I have submitted diagnostic 1918758438 in case you can see anything.

Many thanks. 

View original

5 replies

Userlevel 4
Badge +13

Hi @gillw, welcome to the Sonos community. We appreciate you for describing your concern to us and the steps you have performed. Let me help you with this.

First, I'd like to ask some questions to isolate the issue so we can create a path towards resolution.

1. During the setup, were you able to turn off the TV speakers from your Sony TV? You can check it on your TV settings.
2. In the Sonos app, when you select TV under Browse did you get the sound from the Beam? 
3. Is the TV Autoplay enabled on the Sonos app? Settings > System > [Home Theater Room] > TV Autoplay.

Please submit a diagnostic report from your Sonos system for us to check. Just include the confirmation number in your response so that we can look up the information. If you need help with any other information, feel free to reach out. We'll wait for your reply.

Thanks for the reply.

Having done further reading, I suspect an issue with the Android TV software. I have changed a couple of settings on the TV which seems to have improved the situation. The problem last occurred on Saturday morning (14th Nov) so I have submitted diagnostic 1918758438 in case you can see anything.

Many thanks. 

Userlevel 4
Badge +13

Hi @gillw, thank you for the update and for submitting the diagnostic. I'm glad to hear that your Sonos performance has improved. Upon checking the diagnostic, there’s no issue found in your Sonos system. Please continue to monitor your Sonos performance and do not hesitate to reach out if you have further questions, additional feature requests, or concerns. We are always happy to help out.

Hi @Rowena B. thanks for reviewing the diagnostic, much appreciated. I’ll let you know if I have any further problems.

Userlevel 4
Badge +13

Hi @gillw, thank you for your response and for updating us. Please do reach out if you have any questions or concerns about your Sonos system. You may also reach out to our Sonos Customer Care support team to assist you. The Sonos Community is always here to help.

Reply