Question

Sonos Beam making random beeps while attached to Philips OLED TV

  • 6 June 2019
  • 7 replies
  • 545 views

My Sonos Beam (attached to my Philips 55OLED803 via HDMI) had been randomly making screeching beeps (very short and randomly occurring). During one 50min Netflix episode it has been occurring some 20-30 times. So you can imagine this is very annoying.

While googling it seems to be related to Alexa, but the Alexa service (nor the google one for that matter) isn't activated because it hasn't been available here in the Netherlands.

We just bought it past Friday.

We haven't loaded any programs on the TV, we only watch Netflix/youtube/digital tv via a media box on it.

Edit: it's not when changing the channel and it's not as loud and long as here: http://youtu.be/6ZzoKlgkx74

Edit2: Diagnostic report 363072178

7 replies

Hi!
I have the same problem (Beam and 55Oled803).
Sonos could you look this post?

thanks
Userlevel 7
@lisaerys @Val_FR

The suggested action (as indicated here) is to submit a diagnostic and contact Sonos.
Userlevel 7
Badge +20
My Sonos Beam (attached to my Philips 55OLED803 via HDMI) had been randomly making screeching beeps (very short and randomly occurring). During one 50min Netflix episode it has been occurring some 20-30 times. So you can imagine this is very annoying.

While googling it seems to be related to Alexa, but the Alexa service (nor the google one for that matter) isn't activated because it hasn't been available here in the Netherlands.

We just bought it past Friday.

We haven't loaded any programs on the TV, we only watch Netflix/youtube/digital tv via a media box on it.

Edit: it's not when changing the channel and it's not as loud and long as here: http://youtu.be/6ZzoKlgkx74
Edit2: Diagnostic report 363072178


Thanks for sending in the report. I'm not seeing any errors in your report. The Beam shows a few auto play commands received, which could be from your TV, or a different home automation device if you've set anything like that up. I don't see anything which would explain the noise you've described. The issue may be upstream of the Beam. You might try a different HDMI cable, or different audio source, such as a different TV, or music streaming from a music service.

If those steps don't help, it would be a good idea to reach out to our phone team who can take over troubleshooting. You can find our contact information here.
I'm also wondering if it's some sort of signal being sent from the TV. I know in the past there were issues posted by some users about a TV that was sending some sort of "turn off" signal via HDMI-CEC which was a "noise/beep" for the Sonos. As I recall, those issues were rectified in two ways. One was updating the TV's firmware, the other was turning off that "feature" in the TV's settings.

What I don't recall specifically is 1) what TV brand this was and 2) which particular HDMI-CEC setting it was.
My report : 1694402174
I just had two beeps sound in few seconds.
The difficulty will be in how that information is getting to the speaker. If it's coming from the TV, how is the Sonos supposed to know not to play it? It's just a sound coming in across the line.

The only way that the diagnostic could potentially help is if there's an issue on the speaker level. It won't help at all if the signal is coming from the TV.
I was in Stereo (no compressed) on my tv. I will try with the multicanal mode. I hope it would be better.

Reply