Sonos Beam Audio Volume Dips

  • 5 July 2023
  • 8 replies
  • 84 views

I have a Sonos Beam connected to a TCL Roku TV- with no other speakers or accessories connected. While watching TV, the audio from the Beam will randomly dip low, about 80% lower than the current volume, for 3-4 seconds, then return to normal volume. 

This only started happening after I started using Sonos Voice Control. So I initially was suspecting that the Sonos Voice Control was getting triggered by TV’s audio, and thinking someone on TV is saying “Hey Sonos”. But over time I’ve noticed it appears that it happens more randomly than that suspicion.

To estimate- while watching a 2 hour movie, this happens 1-3 times on average.

I contacted support in the past, and sent in Diagnostic Numbers, but they wanted me to change the HDMI cable or get on video support which I didn’t have time for.

Anyone else experience this?

Any ideas why this happens?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

I have two Beams, one in the bedroom and another in the dining room. Both have SVC and Alexa voice assistants installed and whilst I have ‘very occasionally’ seen the audio ‘duck’ due to a false trigger of the VA ‘wake word’, it’s just really very occasionally and nothing I have any concerns about, it’s maybe just ‘once in a blue moon’. I would say it’s more Alexa than SVC too in the case here. 

Have you tried toggling off the mic button on top of the Beam, just to see if the issue goes away?

I have two Beams, one in the bedroom and another in the dining room. Both have SVC and Alexa voice assistants installed and whilst I have ‘very occasionally’ seen the audio ‘duck’ due to a false trigger of the VA ‘wake word’, it’s just really very occasionally and nothing I have any concerns about, it’s maybe just ‘once in a blue moon’. I would say it’s more Alexa than SVC too in the case here. 

Have you tried toggling off the mic button on top of the Beam, just to see if the issue goes away?

 

Understand- for me it has been happening multiple times per day for over 6 months so I finally made the time to create this thread. 

I tested turning off the voice control a couple months ago but can’t remember exactly- I will try to test that again.

Understand- for me it has been happening multiple times per day for over 6 months so I finally made the time to create this thread. 

I tested turning off the voice control a couple months ago but can’t remember exactly- I will try to test that again.

Just ‘tap’ & switch off the mic itself on top of the Beam and then perhaps monitor what happens for a few days. If the audio ducking continues, you will at least know it’s not the VA ‘wake word’ that’s causing the problem. Just to be sure, I would toggle off any voice assistant microphones on any other devices whilst doing the testing too.

I have two Beams, one in the bedroom and another in the dining room. Both have SVC and Alexa voice assistants installed and whilst I have ‘very occasionally’ seen the audio ‘duck’ due to a false trigger of the VA ‘wake word’, it’s just really very occasionally and nothing I have any concerns about, it’s maybe just ‘once in a blue moon’. I would say it’s more Alexa than SVC too in the case here. 

Have you tried toggling off the mic button on top of the Beam, just to see if the issue goes away?

 

I tested this heavily over the last month- the issue 100% only happens when Voice Control is enabled. 

:/ 

 

I tested this heavily over the last month- the issue 100% only happens when Voice Control is enabled. 

:/ 

If it’s Alexa/Google, you can perhaps check the history of things heard by the assistant in the Alexa Google Apps. If it’s SVC, then you can maybe report the matter to Sonos Support via this link:

https://support.sonos.com/s/contact

I believe this changed and happens more because the wake word was changed from Hey Sonos to just “Sonos” which apparently is closer to many words in the English language. It happens on a daily basis for me. I feel like we need the option to change the wake word between the two, which might fix the issue.

 

I believe this changed and happens more because the wake word was changed from Hey Sonos to just “Sonos” which apparently is closer to many words in the English language. It happens on a daily basis for me. I feel like we need the option to change the wake word between the two, which might fix the issue.

Strange, as just saying “Sonos” as the ‘wake word’ doesn’t work for me? I have to always say “Hey Sonos”.

I believe this changed and happens more because the wake word was changed from Hey Sonos to just “Sonos” which apparently is closer to many words in the English language. It happens on a daily basis for me. I feel like we need the option to change the wake word between the two, which might fix the issue.

Strange, as just saying “Sonos” as the ‘wake word’ doesn’t work for me? I have to always say “Hey Sonos”.

 

Oh that is odd, I’m not entirely sure what the issue is, or why it became more of a problem suddenly.