Answered

Sonos Beam and using Play:1s as Surround

  • 4 January 2021
  • 3 replies
  • 75 views

  • Contributor II
  • 2 replies

Hi Guys.

So, I have a beam directly wired to LAN. Is it required to have Wifi ENABLED on the Beam in order to get this to pair to Play:1s for surround?  I’ve been messing around and when I disable Wifi on the beam (the play:1’s are wireless) I can’t seem to get them to work.  When I enable the wifi, the surround setup in the S2 app seems to fail, but then after it fails it kicks in and starts working as surrounds.  Any thoughts on this?

Thanks!

icon

Best answer by ratty 4 January 2021, 19:23

Re-enable “WiFi”.

The option is confusingly named, and it’s high time Sonos did something about it. It actually disables SonosNet, and also the 5GHz connection to the surrounds/Sub in the case of a home theatre player.

View original

3 replies

Re-enable “WiFi”.

The option is confusingly named, and it’s high time Sonos did something about it. It actually disables SonosNet, and also the 5GHz connection to the surrounds/Sub in the case of a home theatre player.

Thanks for this.  I’m astounded that the software does not warn of this or prevent one from trying to setup surrounds with “wifi” disabled.

It would be simply fixed if Sonos would only label the option correctly. As I say “disable WiFi” does no such thing. 

I’m afraid a few of us have been ‘banging on’ about this for quite some time...

Reply