Answered

sonos beam 2 no atmos

  • 6 October 2021
  • 2 replies
  • 293 views

Good morning 

I hope you can help please? 

I have purchased a Sonos beam 2 to go along with my LG c1 telly and was wondering what settings I need to have on my LG to receive Dolby Atmos?

I have been on Amazon and Netflix on my virgin V6 media box and I am only getting Dolby digital 5.1 plus when it should be atmos . 

Could you please advise as I am not sure if I have my settings wrong on my LG.

thanks in advance for your help 

 

Matt :) 

icon

Best answer by GuitarSuperstar 6 October 2021, 14:25

View original

2 replies

Userlevel 7

On the TV, HDMI Input Audio Format should be set to 'Bitstream'. Set Digital Sound Output to ‘Pass through’ or ‘Auto’. eARC Support should be turned on.

You also need to have a Netflix premium subscription and set the Playback Settings in your Netflix profile to High or Auto.

There is very limited Dolby Atmos content on Amazon Prime Video. Test the Jack Ryan series, The Tomorrow WarSuspiria, or Carnival Row.

Thank you so much , just got in from work and tried what you advised and all good 👍

Reply