Samsung TV annoying message

  • 21 August 2016
  • 8 replies

How do I prevent "audio out" message from showing up when I change the volume on my Samsung TV?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Userlevel 7
Badge +22
Some TVs always do that when they see the IR signal.

Some people have put tape over IR receiver on TV
others have setup another universal remote to control TV volume and used another TV brand setup with the Playbar so that the TV won't recognize that IR.
What is the exact message? If it's an annoying popup message about the TV using external speakers (or maybe that internal speakers are disabled), then the second half of these instructions worked for me on a Samsung TV:

Cheers, Peter.
Userlevel 1

This worked for me too!
That work-around doesn't seem to work for me, my TV asks me to connect the IR Extender? Any advice?
I solved the problem by disconnecting the tv speakers inside the unit. Remove the back (10 screws); speakers unplug from circuit board very easily; reinstall the back. Set the TV Menu to INTERNAL SPEAKERS. Since the TV thinks it is using its own speakers, you get no message. Sonos sounds terrific and works perfectly with the remote.
Really simple solution....Have the SONOS BEAM learn a Samsung sound bar remote (vol up/vol down). If you are using an Apple TV have it also learn the SAMMY Sound bar Up/Down like a charm...not message
oh...and through the sammy sound bar away, but keep the remote handy!
If you are using PLAYBAR or PLAYBASE this might help. At least for my BEAM, when using the HDMI connection to the TV, my SAMSUNG TV does not flash the annoying message, but there is a message from BEAM indicating the current Volume.