Answered

Roku 4800R

  • 27 January 2021
  • 5 replies
  • 77 views

Userlevel 2
Badge +3

Received my new Roku 2020 yesterday. Connected it to the HDMI 2 on my Sony Bravia XBR-55X900E along with my new Sonos Arc, Gen3 Sub and SL ones for surround and man is it awesome. Always have been an Apple guy but this takes the cake. Netflix and Amazon Prime sound great in Dolby Atmos. 

icon

Best answer by GuitarSuperstar 28 January 2021, 02:07

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 2
Badge +3

GuitarSuperstar you are the superstar!

Userlevel 7

Change the audio settings on the Roku from Auto Detect to Passthrough. With Auto Detect, your Roku is doing an audio conversion and you do not want this.

Userlevel 2
Badge +3

Now I’m really confused. Using different apps on the Roku 2020 and checking the S2 app everything shows up as Dolby Atmos. I know Pluto isn’t broadcasting in Dolby Atmos nor is my local tv station. Help me upstand this.

Userlevel 2
Badge +3

Thank you, I’ve thought of trying that out.

Userlevel 7

Disney+ has a lot of good Dolby Atmos content too.