Remove annoying messages on LG televisions with Playbar

  • 11 December 2016
  • 14 replies
  • 7362 views

I have a problem setting up my LG UH6150 TV with the Playbar - I have set the TV to use optical audio but I can't remove the annoying "no entry" logo that appears when I change the volume with either my set top box remote or the original TV remote.

I have tried following the steps here: https://sonos.custhelp.com/app/answers/detail/a_id/2083#telus but it doesn't work.

Has anyone managed to get rid of these pop ups on an LG brand television?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

14 replies

Userlevel 7
Badge +17
I would assume when you have selected tv output to playbar it sees it as a threatre system, and so automatically turns the tv speakers off. Hence if you then try to adjust tv volume, it cannot, and displays the "no entry symbol".
Userlevel 6
Badge +3
Hello,

You have three options,

Live with it (like I do)

Get a universal remote and us the code for a different TV to control the PlayBar (that way you TV will not "see" the remote)

Use any other device (phone or iPad) to control the volume, Again you TV will not "see" the remote.
Yes that's right the no entry symbol is what I can see.

I guess I will have to live with it - just thought LG would have thought of this and stopped the symbol appearing when you choose optical audio instead of the internal speaker
Userlevel 3
Badge +2
I'm with CapnLes in the live with it camp. Lovely TV otherwise.
Meh suppose it's not the end of the world - hopefully LG address it in a future software update
Userlevel 3
Badge +1
I have a problem setting up my LG UH6150 TV with the Playbar - I have set the TV to use optical audio but I can't remove the annoying "no entry" logo that appears when I change the volume with either my set top box remote or the original TV remote.

I have tried following the steps here: https://sonos.custhelp.com/app/answers/detail/a_id/2083#telus but it doesn't work.

Has anyone managed to get rid of these pop ups on an LG brand television?


These instructions worked for me with one exception. This is for an Apple TV 4K running though a LG OLED65C7P to a Sonos Playbase via optical. First, find an unused remote. I used my old TiVo remote, but make sure whatever you use a) is no longer in use and won't be, b) has volume up, volume down, and mute buttons, and c) has a battery that still works. If you don't have one, there's a good chance some friend of family member has something you can borrow. But DO NOT use another Apple TV remote, even an old one. This will not work because there's no mute button.

Follow the instructions to first program the Apple TV remote using the old remote, then program the Sonos to use the Apple TV remote (now emulating the older remote). Where I got stuck in the instructions is at the end where it says "Since the Apple TV remote does not have a mute button, just wait a minute for this to timeout and continue." This does not work. If you don't have a mute button, the Sonos app will not allow you to complete the setup after letting it time out (they probably changed the software after they put up the article). That's why you need to use an old remote that has a mute button even though you can't use mute on Apple TV (which is super annoying by the way, wish I could make the Siri button into Mute). So while you use the Apple TV buttons to program Sonos for Volume Up and Volume Down, when you get to the Mute part, hold Mute on the OLD remote. Then it will complete the setup.

Using this technique I was able to rid myself of the "No Entry" icon popping up on the TV every time I adjusted Sonos volume but still use the ATV remote for volume. Make sure that in Apple TV Settings > Remotes and Devices > Volume Control, you have the old remote you programmed into it selected (give it a name like Sonos Fake or something because you'll forget in the future).
My LG Smart TV showed the "no entry" symbol when I used the remote control. It adjusted the Playbar volume so everything was working except the annoying symbol. It turned out I simply had to switch the audio out from "Audio Out (Optic/HDMI ARC)" to "LG Sound Sync (Optic)". Don't ask me why this works...

Settings>Advanced>Audio>Audio out on your LG smart TV.
Kristian - I was stumped trying to eliminate “no entry” symbol and display Volume Slide on my LG OLED. Thanks for this easy solution!
I think this is not the solution. When I do that on my LG I can see in Sonos settings (App->Settings->About my sonos) that I do not receive 5.1 anymore but only stereo. So probably "live with it" is the best answer.
Hi Hurich,

I only own a Playbar, and if I've understood it correctly I would need a sub and some more speakers to have 5.1. I don't know how to help you further with the problem. Try to contact support maybe?
Hi Kristian,

ok then in your case you will not notice this issue. I was chatting with the LG support but they say there is no way to get rid of it. The only way to avoid this no entry logo and to have 5.1 is to use LG Sound Sync and a LG sound system.
That's too bad. Maybe it's LG that needs to fix the issue. Anyway - good to know. Then I will evaluate before buying more Sonos to get 5.1.
My LG Smart TV showed the "no entry" symbol when I used the remote control. It adjusted the Playbar volume so everything was working except the annoying symbol. It turned out I simply had to switch the audio out from "Audio Out (Optic/HDMI ARC)" to "LG Sound Sync (Optic)". Don't ask me why this works...

Settings>Advanced>Audio>Audio out on your LG smart TV.

This was indeed the easiest option to simple for words.
My LG Smart TV showed the "no entry" symbol when I used the remote control. It adjusted the Playbar volume so everything was working except the annoying symbol. It turned out I simply had to switch the audio out from "Audio Out (Optic/HDMI ARC)" to "LG Sound Sync (Optic)". Don't ask me why this works...

Settings>Advanced>Audio>Audio out on your LG smart TV.


This worked PERFECTLY for me! And now I get a volume bar and an operational "Mute" symbol as well. THANKS!!!