Remote Messages on TV with Playbase

  • 8 April 2017
  • 2 replies

Badge +1
Using a Playbase on a Panasonic P50ST30. Have successfully turned off the speakers and have the challenge of removing the on-screen messages whenever changing volume. Followed the "Eliminating annoying messages on your TV when using a remote" link here for my Verizon Fios remote, got rid og the TV's messages but the STB fixed volume remote icon now shows up whenever the volume is used. I thought those steps were to remove these messages? Followed the instructions exactly.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Hi CB_audio

Is the Verizon remote also programmed to control the TV itself? As if it is the TV is still receiving the volume command and it is showing the Fixed volume icon because the speakers are disabled.

If you reset the Verizon remote so it doesn't control the TV, then you shouldn't see a message on the TV screen.

Which remote are you using?

See here for how to reset the various Verizon Fios remotes :

If you want to use the remote for the TV at the same time, it's possible the TV doesn't have the option to turn off the messgae.

Once the remote is reset, so it no longer controls the TV, if you reprogram it to the playbar , Sonos App -> Settings->Room settings->TV setup and Control -> remote control setup -> replace current remote

Then the playbar will receive the volume commands and the TV shouldn't recieve the command and then you shouldn't see the message.

I hope this helps

Many thanks
I did what you said but when I go to program the remote in the Sonos app it doesn’t acknowledge that I am pressing the volume up button on the remote. It appears that you have to program your Panasonic first to the direct tv remote before Sonos acknowledges it. If you have anything else I would gladly appreciate it.