Answered

Playbase speech not clear

  • 30 March 2018
  • 5 replies
  • 532 views

Hi guys, I have a Playbase and the speech whilst watching anything is not clear. I find myself rewinding stuff to try an make out what was said..
I’ve tried the speech enhancement feature and it makes little to no difference.
Our living room is quite big with vinyl floor and we have a vaulted ceiling. Could the room be too big for the Playbase? Is the playbase only suited to smaller rooms with low ceilings?
It’s such a shame because it is loud enough and looks cool , but the quality is quite poor :?
icon

Best answer by Airgetlam 30 March 2018, 19:43

That could be correct... and the problem, I think.

What that means to me is that the Sky Q box is sending a Dolby Digital signal to the TV, but the TV is down converting it to stereo, and sending the stereo signal to the PLAYBASE

So, two more things to look at. ;)

First, check to make sure the ‘show’ you’re watching is actually in 5.1. For instance, most talking heads shows aren’t, but most movies are. Make sure that what you’re playing really is in Dolby Digital, 5.1

Second, you need to look at the audio settings on that TV set, and make sure that it is set to pass through Dolby Digital. I’m guessing somewhere in thee, it’s set to just stereo.

Hope this helps!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

I may not have an immediate solution for you, but I do have some questions.

Are you sure that the PLAYBASE is receiving a Dolby Digital signal, rather than just a stereo signal? This can be checked while playing something by going in to the app, selecting ‘...’, then settings, then ‘About my Sonos System’. Look for the area where your PLAYBASE is listed, and see what it says next to “Audio In”

And next, have you run a TruePlay session on it? It does require an iOS (Apple) device, but only for about 10 minutes. If you don’t have one, invite a friend over who has one, give them a beer, and install the APP, and run the process. It’s easy and quick, you’ll be done before the friend can finish the beer. And once it’s been done, it can be toggled on or off if you don’t like he changes that are made.

Finally, I’d recommend calling in to Sonos. While you can get all sorts of advice here, some useful, some not, there’s nothing better than actually talking with someone, and not having to wait hours for a response. Plus, you can have them remote into your system and check things if necessary. Word here in these forums is they’re good folks, and pretty well trained.

Best of luck!
Userlevel 7
Badge +22
Hi Uncle Dug

Airgetlam gave you good advice. I'd add this as another option..in the order presented:

-Unplug you Playbase and other Sonos speakers
-Unplug your Wifi and Wired (etherrnet) clients
-Unplug your Router and Modem
-Plug in your Modem_let come back
-Plug in your Router_let it come back
-Plug in your main Sonos component used for Wifi or Boost Mode setup
-Plug in your other Sonos one by one
-Plug in your WiFi clients one by one
-Plug in your wired (Ethernet) clients one by one

If the issue persists submit a diagnostic (post the reference ID in this forum) and/or call Sonos as suggested by Airgetlam.
You might also check with your ISP to make sure they aren't experiencing signal transmission issues.

As to your room size...I don't know how big is big with no dimensions given...however, what you describe is a hard surface room (discounting your furnishings) which should make sound either loud or produce a slight echo :? Please post back with your findings. Cheers!
Hey guys, thanks for taking the time to reply... it’s much appreciated!
If I go step by step, next to the Audio In on the ‘about my Sonos’ it says Stereo and my Sky Q box says it’s Digital audio output optical is set for Dolby Digital. Is that correct?
That could be correct... and the problem, I think.

What that means to me is that the Sky Q box is sending a Dolby Digital signal to the TV, but the TV is down converting it to stereo, and sending the stereo signal to the PLAYBASE

So, two more things to look at. ;)

First, check to make sure the ‘show’ you’re watching is actually in 5.1. For instance, most talking heads shows aren’t, but most movies are. Make sure that what you’re playing really is in Dolby Digital, 5.1

Second, you need to look at the audio settings on that TV set, and make sure that it is set to pass through Dolby Digital. I’m guessing somewhere in thee, it’s set to just stereo.

Hope this helps!
Hey everyone,

Thanks for all of the comments, suggestions & advice...

I’ve been through the settings, reset my components as suggested. I’ve also changed the optical lead that came with the Sky Q for a quality one.
So, now the Sky Q connects to the TV via HDMI, the TV connects via the new quality optical lead and the settings set to Dolby Digital and....

IT WORKS A TREAT!!!

Thanks so much for all of your help, I’d have been lost without it!

Cheers,

Uncle Dug 🆒