Answered

Panasonic "Speakers Off" notification


Hi- I've successfully turned off the TV speakers and everything works perfectly, but I cannot seem to disable the onscreen text display of "Speakers Off" that shows up on my Panasonic TCP-54V10 every time I adjust the volume. It's a minor annoyance that I'd love to solve. I'm using a Comcast Xfinity XR2 remote to control the entire setup. I've seen a few potential solutions patched together but nothing that addresses my setup directly. Can you please give me some tangible steps? Thanks for your help.

9 replies

Userlevel 2
Badge
Hi, Under 'Viera Options', select 'Home Theater' to disable the internal speakers. If this is not applicable to your model, please see further instructions below: (if you don’t see your particular model, try each method) TX-P50VT50B, TX-P55VT50B, TX-P65VT50B, TX-L42WT50B, TX-L47WT50B
Hold down the [v]-button on side of the TV. Using the remote controller, point at the TV and push the AV button 3 times. This will reveal the 'Hotel Mode' menu. Set 'Hotel Mode' to “on”, initial volume to 'off' and max volume to '0'. TH-37PA60E, TH-37PD60E, TH-42PA60E, TH-42PD60E
Press and hold the [tv]-button located on the TV itself . Point the remote at the TV and push the TV/AV button three times. This will reveal the 'Hotel Mode' menu. Set 'Hotel Mode' to “on”, initial volume to 'off' and max volume to '0'. TC-L50ET60 Press and hold the [volume up]-button on the TV and repeatedly press the [Input]-button on the remote (approximately 3 times). This will reveal the 'Hotel Mode' menu. Set 'Hotel Mode' to “on”, initial volume to 'off' and max volume to '0'.
I have an old Panasonic th-37pv500b and cannot find the hotel mode menu. The TV has a front panel where the up/down buttons are used for volume and channel settings. The remote has a single TV/ AV button. Any suggestions as to how to access the menu. None of the above methods work.
Many thanks
Userlevel 6
Badge +4
There is the option of setting up your universal remote to another TV (non-Panasonic) and have the playbar learn that remote. The TV will not respond to the other remote but the Playbar will.
Thanks Chris, yes that's a good suggestion but I guess is similar to using the iPhone to control the volume. There may b a couple of redundant buttons on the current to remote that I could use for volume up and down (possibly mute too) - could that work?
Thanks
Userlevel 6
Badge +4
If you can program them to another non Panasonic tv
That worked well - have programmed three buttons that were for a dad player that we no longer have. Would love to find hotel mode so if anyone knows for my tv that would be great. Thanks Chris for your replies.
Ha! I mean DVD player that we longer have...
Userlevel 6
Badge +3
It's very low tech, but you may be able to plug a headphone cable, or just the plug for it, into the TVs port. If you can, turn the internal speakers back on and leave that plug in there. The TV speakers are usually turned off if a headphone plug is active, so you won't get an echo. You also won't get that message saying the speakers are disabled, because they won't be. Usually a TV will leave the optical output active with the headphones engage.

This doesn't work for all TVs, but it certainly does for some if you're willing to live with a headphone plug connected to the TV.
Userlevel 1
I have a Panasonic TX-P50GT30B. I’ve just added a Playbase and have been trying to disable the speakers via the hotel mode. I cannot get the =/V and either TV or AV input pressed 3 times to work. Annoyingly that works (-/V plus AV) on my TX-P55VT. Anyone got any experience with that particular model. Thanks

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)