Question

Panasonic Home Theatre SU-HTB485 synchronisation problem with Play 5 Gen 2 - Any suggestions welcome

  • 22 October 2016
  • 4 replies
  • 469 views

Userlevel 2
Just a split second out!
Thank you.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

You're not really giving us anything to go on but assuming you're using the line-in on the play:5 there is always a 70ms delay on the line-in and there's no way around it.
Userlevel 2
Thank you LHC. Please forgive my ignorance, clearly you are an expert and I haven't a clue!
If it helps, I have a ZP80 connected via an optical cable to the Panasonic sound bar. The Play 5 is mounted separately on a wall elsewhere. There is no physical connection between this device and the Panasonic sound bar. I've done all the usual stuff, reboots etc to no avail.
I'll drop a note to Sonos technical and see what they say.
Thanks again for taking the time to read and respond, it is appreciated.
Userlevel 7
Badge +22
So you have a ZP80 connected to the Soundbar and you have a Play:5.

When you play music the Soundbar produces echo as it is delayed vs. the Play:5.

That would be my assumption of your question.

what that means is your Panasonic soundbar is adding some delay.

The Panasonic is doing processing that is delaying the sound out of it.

Reading the manual you have on your Panasonic remote a button called "Sound". Hit that button until the unit says it is in "Stereo" mode. That should give you the least amount of processing to help some if you don't already have on that mode.
Userlevel 2
Hi Chris,
Good of you to take the time to help me, thank you.
That's an intelligent suggestion.
I can confirm that the sound comes out of the Sonos momentarily before the Panasonic so you are quite correct in your statement.
I have tried your suggestion without success I'm afraid.
It's difficult to tell whether it has improved (less delay) as the margin is so small.
I'll carry on fiddling with the settings in case I "trip over" a solution.
Thank you for inspiring me to do so, have a fantastic day! 🙂