No sound - Beam with certain Netflix movies

  • 23 July 2018
  • 4 replies
  • 989 views

Just got a Beam and am frustrated. I have it hooked up to my TV via ARC, but when I tried to play Jurassic Park on Netflix, no sound came through. On some channels, movies, etc the sound works fine. I went to my Vizio P75 sound settings, and there is a "digital audio out" menu. My choices are Auto, Bitstream, Dolby D, and Pcm. The only selection that will send Jurassic Park through my Sonos is PCM. That does me no good, because I have surround sound.

What do I do? And also, why wouldn't "auto" automatically select a format that plays correctly?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +20
Just got a Beam and am frustrated. I have it hooked up to my TV via ARC, but when I tried to play Jurassic Park on Netflix, no sound came through. On some channels, movies, etc the sound works fine. I went to my Vizio P75 sound settings, and there is a "digital audio out" menu. My choices are Auto, Bitstream, Dolby D, and Pcm. The only selection that will send Jurassic Park through my Sonos is PCM. That does me no good, because I have surround sound.

What do I do? And also, why wouldn't "auto" automatically select a format that plays correctly?


Hi there,

Welcome to the community. It's strange that some movies work and others do not. Generally, Netflix should output the same audio signal regardless of the movie. If you have your TV set to output Dolby Digital, you should have no problem with the Beam.

Can you send in a diagnostic report while watching a movie whose audio is not coming through? Reply with the confirmation number and I'll take a a look.
@jonnydrama32, I have same issue I typically have to select the audio settings of the netflix title and change from 5.1 to normal audio. Pain!
Userlevel 7
Badge +17
Jurassic Park is not Dolby Digital plus or another codec?
I have only ever seen DD5.1 in Netflix app on my Lg tv.
Userlevel 2
Badge +1
Hi,

According to your TV's manual, you must select “bitsream” (in the digital audio menu) for audio with more than two channels.
Also, make sure that CEC is turned on (menu->system enable CEC)