Lost surround and sub ( after update ?)


Userlevel 3

Hi 

I don’t know if my issue is related to the 14.6 update but I noticed today that I had no sound from my surround (play 3) and my sub (Gen 2), only the Arc is working They are still present in the app under the my System view but now sound which every sources

When I reboot each of them, the sound comes back temporary, but when I switch to another source or audio format, thé Sound disappears again. Tried several times, same behavior

Thanks for your help

 

Corry P 3 months ago

Hello all,

Today, we released a software update (14.10) that includes targeted improvements on audio synchronization for home theater surrounds and Subs. If you have been experiencing delayed audio or dropouts to your surrounds or sub, this update should address your issue. We encourage you to update your system to the latest software release and to retest your system. 

If you continue to experience issues after this upgrade, please contact Sonos Support so we can help identify your specific issue and work to resolve it. 

Thank you for your continued engagement with the Sonos community. We understand any disruption to your experience is frustrating.  The Sonos team is committed to resolving any issue you experience so you can continue to enjoy your music and listening in the seamless manner you should expect.

View original

1604 replies

Userlevel 6
Badge +6

against my better judgment, I installed the update. seems fine so far

Userlevel 7

I updated my system to 14.12 last night. The update went smoothly and I have not experienced lower volume levels or any other issues.

I have noticed an improvement in dialog clarity. Dialog sounds a little fuller and more pronounced than it did before.

Userlevel 5
Badge +3

I updated my system to 14.12 last night. The update went smoothly and I have not experienced lower volume levels or any other issues.

I have noticed an improvement in dialog clarity. Dialog sounds a little fuller and more pronounced than it did before.

Yeah...my wife hit "update all" on the play store notification while messing with my phone. LUCKLY, it all went smooth as you stated. Good so far.

Userlevel 4
Badge +2

Not touching 14.12 after the 14.6 fiasco - too many complaints still about this update. Auto update is off. 😎 

Sure, I can’t retune true play at the moment, but 14.10 has been solid, not worth the risk imho.

Happy to hear not all of you are having issues (sounds eerily familiar though).

Reply