Beam sound crackling watching Netflix via TV app

  • 10 July 2020
  • 4 replies
  • 235 views

Whilst watching Netflix via the TV app on my Panasonic Gz1000U oled, the sound randomly crackles and skips. Sometimes I can watch it perfectly for hours, then it starts again. It’s only via the Tv app, no other sources produce this. I just want to know if anyone else experiences this or if it is a TV issue. Diagnostic 494977665


4 replies

Userlevel 5
Badge +13

Hi @sammutd88, welcome to the community, and thanks for letting us know about this. But to confirm, it's fine when playing music in the Sonos app? Maybe there’s something wrong with the connections between the TV and Beam. Have you tried reconnecting the HDMI cable, a different HDMI cable, or maybe try the songle or optical audio adapter if you’ll get the same problem. Let us know if this helps. Thanks! 

Mine did this and I unplugged everything out of the back of the TV, unplugged the Beam, plugged it back in and then reconnected everything into the TV and the sound went. Apparently, Chromecast can cause the issue (even if that is not the source you are watching through). 

Hope that helps!

Userlevel 5
Badge +14

Hi @samhockey.

Welcome, thank you for reaching out to Sonos Community, We appreciate your time and effort in posting your helpful tips and tricks.

If you need help with any other information, please be sure to let us know.

 

Experiencing similar issue. Only on certain TV Apps. I have troubleshooted, changed cables, checked updates / versions on Beam and TV. TV is a Samsung UE55JU6400.

 Diagnostic number 2039055288.

 Any guidance is much appreciated.

Reply