Question

Beam and Ikea Symfonisk Surround

  • 21 January 2020
  • 4 replies
  • 97 views

Hi

Bit of a rookie so please bear with me. I’ve got a Beam and two Symfonisk Lamps. I’ve grouped them through the app and they all play music together fine. 
 

However, I don’t seem to get any sound out of the Symfonisk when the TV is on, either watching normal TV, my Apple TV or my PS4. The Beam is fine. 
 

The Beam is connected to the TV via a HDMI cable into the ARC socket. There is then a HDMI cable from the TV into a HDMI 4 port hub which the PS4 and Apple TV are plugged into. 
 

Is there something I’m missing as I really want to get surround sound out of them. 
 

Please help!


4 replies

So, are the two lamps set up as a separate room(s) that you have grouped with the Beam, or are they set up as surrounds? Taking a look in the controller, clicking on Settings, then System, how does the room for the Beam show up? It should be [Room Name] (+LS+RS).

If that’s the case, then you’ve got them set up as surrounds, which is good. Then you need to check to see what kind of signal the Beam is getting. On that same page in the controller, scroll down and click on “About My System”. Underneath the area for the Beam, there is a line that starts with Audio in: what follows that is the signal type that is reaching the Beam, and should say Dolby Digital 5.1. If it sets Stereo, you probably need to check the audio settings on all devices that are connected to the TV via HDMI, and make sure they’re set to send Dolby Digital. 

Hi

 

Thanks! It says stereo. When I change the TV to Dolby Digital Plus I get no sound at all! The other option is multichannel or multichannel (bypass). 

I don’t think the TV is the issue, if you have the Beam connected via HDMI-ARC. In that mode, the Beam is telling the TV what it accepts. You need to be looking at the devices that are feeding the TV, I.e any cable box, etc. 

Sonos can’t read Dolby Digital Plus, only Dolby Digital, that would be why the Beam went silent. I’d try multichannel bypass, assuming it allows you to select that. 

Ok thanks. I’ll try that and see what the other devices (Apple TV and PS4) are set to. Thanks for your help so far!

Reply