Question

Beam--Am I missing something? Doesn't sound good.

  • 11 December 2019
  • 1 reply
  • 130 views

First of all, I am really enjoying my Sonos setup for the most part, but I am having a little trouble with my Beam. 

A little background and setup description. 

  • Purchased a pair of Play One’s a while ago. Love. Love. Love. 
  • Purchased a pair of SYMFONISK Sonos speakers.  Love. 
  • All speakers have been tuned with Trueplay

Researched the Beam and nearly every single review was glowing.  As a satisfied customer of the Play One’s and the Symfonisk, I figured what the heck and bought it. The beam is currently hooked up to my TV via ARC and paired with the Symfonisk speakers as surround. 

The Beam just does not sound very good as compared to the other Sonos products I have.  When listening to TV/Movies, it sounds tinny and thin.  There’s little base or substance to the vocals. The cheap Vizio soundbar I had previously sounded much richer and was not much larger. 

While playing music, the Beam sounds lack-luster as compared to the Play One’s or symfonisk.  I even tried comparing just the one Play One as a comparison.  The Beam loses hands down.  

 

At this point I am considering returning the Beam, but I would like input from the community.  Am I missing something?  Is there a way to determine if something is faulty with the Beam? Maybe my expectations were too high?

 


1 reply

Badge

My ideas:

  • It could be a defective unit. Getting a return unit would clarify that.
  • You mentioned that the Ones’ and Symphonisks have been calibrated with Trueplay, but has the Beam been calibrated as well? You didn’t mention it explicitly, that’s why I’m asking. If not, that’s likely the issue.
  • Then, maybe the TV speech enhancement is activated on the Beam. Try to disable it and see whether it makes a difference.

Good luck!

Reply