Answered

Amp surrounds not working with Arc

  • 6 September 2021
  • 8 replies
  • 71 views

I have an Arc connected to my Vizio TV via HDMI/ARC.  All works fine.  Then I added an Amp connected to a pair of wired speakers.  No audio comes out the wired speakers when watching video.  I tried a 5.1 surround sound test video to confirm this.  If I touch volume control on the Amp a chime sound comes out of the wired speakers so I believe that part is working.  Everything has white status lights.  Any tips?

 

icon

Best answer by GuitarSuperstar 6 September 2021, 20:50

Try unplugging the Arc and Amp from power for a couple of minutes and reboot your router. Then try reconnecting the Amp as surrounds.

View original

8 replies

Does AMP appear as a separate room? If so, it must be added to the AMP as the surround processor.

Also, make sure that the TV is sending a surround audio format to ARC. Go to Settings → System → About My System. Here all of your players will be listed and ARC’s entry will show the audio format that ARC is receiving.

Thanks for the quick response and for the tips!  Amp does not appear as a separate room, both Arc and Amp are shown as “Products” in “Living Room” as far as I can tell.

 

“About My System” shows Arc “Audio In” to be “Dolby Atmos (DD+)” when streaming Netflix on TV.  Amp “Audio In” is always blank as far as I can tell (see below).

 

 

Userlevel 7

If you disconnect the Amp as surrounds from the Arc, can you play music through the speakers wired to the Amp?

Unfortunately, I don’t have an AMP handy to try. I don’t know what type of audio feed AMP will report, if any, when AMP is used for surround.

If you play a music source through ARC is there any sound from AMP’s speakers?

When I play a music source through Arc, sound *dos not* come from Amp speakers.  But:  if I press the physical volume up/down buttons on the Amp, I can hear the chime sound through the wired speakers.

Userlevel 7

If you disconnect the Amp as surrounds from the Arc, can you play music through the speakers wired to the Amp? If not, you need to check your wiring and connections.

Yes, can play music through wired speakers after disconnecting Amp as surrounds.  And it sounds good!

Userlevel 7

Try unplugging the Arc and Amp from power for a couple of minutes and reboot your router. Then try reconnecting the Amp as surrounds.

Reply