Answered

Sonos Ace - Buzzing / Static Noise and low volume HELP


Userlevel 3
Badge

Hi, 

 

I hope anyone has a similar issues or noticed the same thing on their ACE (I’m hoping it’s a software issue and not hardware). 
 

Basically after testing my Sonos Ace today I’ve noticed that in my right ear (when on noise cancelling) there’s a static or buzzing sound almost like the mics for noise cancelling are not working properly (just a theory). 
 

I know it has nothing to do with my hearing as if I swap ears the disturbance can be heard in my left ear. So it’s defo a problem with the headphones. 
 

has anyone noticed this on their pair? I’m hoping it’s a software issue and maybe others have also noticed it so I don’t need to return my pair. 
 

I tried to call Support today but after I was transferred to the technical team I was left on a queue for over 50min and I gave up.

 

please if anyone else has this issue and it’s not my pair being faulty then let me know! 

icon

Best answer by Jayperry 19 June 2024, 02:46

View original

162 replies

Userlevel 2

I got my Sonos Ace headphones today & I’ve noticed the same issue. I can hear a gentle static buzzin in the right ear, I don’t hear it when headphones are not playing anything, but if I join the call over Zoom and no one else is talking I can hear it, or when I just listen to music and pause it. I hope SONOS can resolve it via software update.

Userlevel 2

Same issue, this is almost as disappointing as the app.

Userlevel 1

I have this issue as well.  Straight out of the box and it buzzes out of the right ear.  Performed the day-one software update and it didn’t help.

Userlevel 3
Badge

Omg so glad to hear it isn’t just me… I feel so much better. It really bummed me I thought I had a faulty pair.  Do you all reckon is a software issue?? What shall we do? 

 

I don’t know what to do… I feel like we might return and get another pair just to find out it’s all the units or something… :(

 

Does anyone have any idea what is the best next step? What have you all decided to do? 

Same here - right ear buzz. Hoping it’s something that can be fixed with a software update...

The Sonos Support Bot can’t help, and the live chat is closed here, so I’ve emailed ceo@sonos.com ...

Userlevel 1

Just unboxed and set up my Ace. I have the same issue. I hear static buzz on the right.

Userlevel 6
Badge +6

Just FYI: Just unboxed and set up my Ace, turned on noise cancellation and can confirm that I do NOT have the issue with static/buzzing sound in the right ear. Perhaps a faulty batch?

Ross.

Well time for a recall jk I hope not, when I started to notice it was when I did the tv audio swap and watched blue angels on Amazon prime (amazing by the way) there were a couple dropouts but yeah I heard static/crackling in the background the whole time wondering if it was the headphones or not, came here and I guess I’m not crazy.

Userlevel 3
Badge

Just FYI: Just unboxed and set up my Ace, turned on noise cancellation and can confirm that I do NOT have the issue with static/buzzing sound in the right ear. Perhaps a faulty batch?

Ross.

I wonder if you did do the update? Do you have any settings switched off - is it still no buzzing crackling ? 

Userlevel 2
Badge +1

I have set up my new Ace Headphones and updated the firmware and can confirm I DONT have this issue. I feel the sound to be clean and the ANC & transparency to be far better than my QC45 and Senn M4 headphones. 

Userlevel 7
Badge +18

Hi @jjboyce et al

I’m sorry to hear of the issue you all are having with your new Aces! Please ensure you have the latest Sonos update and Sonos app update, and if the issue is still present, I’d encourage you to call in to our technical support team for assistance.

I hope this helps.

Userlevel 2

Hi @jjboyce et al

I’m sorry to hear of the issue you all are having with your new Aces! Please ensure you have the latest Sonos update and Sonos app update, and if the issue is still present, I’d encourage you to call in to our technical support team for assistance.

I hope this helps.

Yes both updated, I've tried calling twice now though already and it's a 50 minute waiting time. I don't have that much time to consistently wait, this is a joke and the live chat never works.

Unfortunately the same here - just unboxed my Ace, set it up and updated (app was already updated) and the right one is also buzzing :(

Userlevel 6
Badge +6

@jjboyce

I did the updates and can confirm still no buzzing/static in right ear with or without ANC activated. Tested both via Bluetooth and cable.

Regardless of my findings, with the number of people reporting this issue I do hope Sonos get on top of this issue or at least report back acknowledging the issue ASAP.

Ross.

Userlevel 3
Badge

@rosswells127 

I totally agree with you. It seems like it’s not just one or two pairs if there is a bunch of us here I’m sure there are even more people that haven’t come across this thread or haven’t yet noticed.
 

The funny thing about this buzzing noises that I am pretty certain right now it is connected to Bluetooth and ANC. because if I cable my headphones in and turn on ANC, it’s absolutely perfect. So the buzzing has to be related to Bluetooth. Another thing I noticed from testing is that if you play the music for a little bit and then switch song you might not hear the buzz in between, but if I pause the song, you can definitely start hearing it again. 
 

so strange honestly. I hope Sonos acknowledges it as a bug or something. Unless they want people to return these en masse. 

Userlevel 7
Badge +18

Hi @rosswells127  

@jjboyce

I did the updates and can confirm still no buzzing/static in right ear with or without ANC activated. Tested both via Bluetooth and cable.

Regardless of my findings, with the number of people reporting this issue I do hope Sonos get on top of this issue or at least report back acknowledging the issue ASAP.

Ross.

I just did - please call in and we’ll replace the headphones for you.

Userlevel 3
Badge

@Corry P 

 

okay thank you. I’ll phone in shortly (hope the wait times aren’t so crazy! Yesterday I waited a whole 55 min before hanging up as nobody picked up from technical.. not cool). 
 

 

Userlevel 2

@Corry P

 

okay thank you. I’ll phone in shortly (hope the wait times aren’t so crazy! Yesterday I waited a whole 55 min before hanging up as nobody picked up from technical.. not cool). 
 

 

Just got off the phone after 1hr 37mins, they're going to replace 

Userlevel 1
Badge

Hello from France. The Sonos Ace works fine, but as soon as I use its microphone for a Bluetooth call (with ANC activated), I hear a buzzing sound (mostly from the right ear) as if it were wave interference.
The Sonos Ace is up-to-date.

No issue while listening to music only.

 

Userlevel 7
Badge +18

Hi @laurentxdubois 

How to reach the support? What number for France?

0805-984 444

Open Monday through Friday
9:00am to 8:00pm CET

 

I hope this helps.

Userlevel 2

Hello from France. The Sonos Ace works fine, but as soon as I use its microphone for a Bluetooth call (with ANC activated), I hear a buzzing sound (mostly from the right ear) as if it were wave interference.
The Sonos Ace is up-to-date.

No issue while listening to music only.

 

I have exactly the same problem. They work just fine when listening to music, the moment you have to use a microscope while being on a Zoom or FaveTime you'll start to hear the buzzing in the right ear.

 

I have decided to return my headphones.

Hello from France. The Sonos Ace works fine, but as soon as I use its microphone for a Bluetooth call (with ANC activated), I hear a buzzing sound (mostly from the right ear) as if it were wave interference.
The Sonos Ace is up-to-date.

No issue while listening to music only.

 

Good luck…

they are not aware about the procedure (France). Trying to deal with them by phone right now.

edit : I tried by chat but the window freezed while I was giving my personal info. So I tried by phone, but it was hard to be heard, since they didn't know the procedure and the issue. Finger crossed, N2 should contact me. Maybe I had some bad luck.

Same issue, I got through via chat but no help was given. Was told - Thank you. Can you disable ANC? This would be the possible workaround as a temporary measure.

I responded with - Why would I do that? I spent £450 on these headphones and expect them to work, I'm not having a temporary measure and having to wait 45 mins or so to get through to someone.

The person I was engaging with (Daniel T) and I were waiting ages as my issue was escalated and concluded with  - This is something that upper management is enrolled into, I am just the technical person who responds to queries. Thank you for understanding. Thank you for your time. Your case (reference number) and information will be sent to the support engineering team but you will not receive a call back. We will reach back out via email if any additional information is required or if we have updates to provide. You can also save a chat transcript after our session ends with our conversation if you would like to.

So basically was a total waste of time and nothing was resolved. Also had the cheek to ask me to turn the headset of and on again. 

 

Totally not the service I expect.

Userlevel 1

Same problem here, just called tech support and they have no clue how to suppor it.

If I activate noise on it works but this is not acceptable for a 450 CHF headset.

Now I’m doing the updates

Reply