Answered

Turn down Assistant volume on Sonos One?


Userlevel 5
Badge +11
  • Chromatic Producer I
  • 342 replies
Is it possible to turn down the Assistant volume on the Sonos One independently of the music volume?

I have my Sonos One fairly loud but don't need the Assistant to shout!
icon

Best answer by Ryan S 6 July 2019, 01:57

I'll make sure your voice is heard with the team. It's not the first request for a similar feature from the community. I don't have any details as to if it'll happen, but I'll make sure the team knows people are still asking.
View original

81 replies

Userlevel 2
I agree. Ruins the experience. Should be adjustable.
Userlevel 7
Badge +26
I'll make sure your voice is heard with the team. It's not the first request for a similar feature from the community. I don't have any details as to if it'll happen, but I'll make sure the team knows people are still asking.
I turned off Alexa for this reason. Hope the team will fix it soon.
Userlevel 2
Also would love to see the option to turn down Google Assistant's voice volume. Quite annoying to be listening music at a reasonably loud volume and then have GA shout responses back at you. Totally agree with OP
Userlevel 2
Yes I would like to +1 being able to turn down the Google Assistance voice volume. It's very jarring. Almost tempted to return my Sonos One now.
Userlevel 4
Badge +6
We're in luck.
Just found this at 9to5Google

https://9to5google.com/2019/07/20/google-home-assistant-volume/
Userlevel 2
Does anybody see the Equalizer settings for their Sokos One? I couldn’t find them and I have the latest version of Google Home for iOS as listed in article.
Userlevel 4
Badge +6
ah man... this is disappointing.

I did not even think about it before posting the link.
The Google assistant settings for Sonos is in the Sonos app and unfortunately I do not see the equalizer settings there.
Userlevel 1
I'd like to add my voice to this request as well. The volume differential isn't too bad if you're listening to pop music on Apple Music or the like, but classical music on IDAGIO tends to be much quieter, and Google Assistant is extremely loud in comparison.

Just a little slider in the SONOS app would be nice (bonus points if GA could pay attention to the noise level in the room and respond accordingly.. but I'll be happy with a simple slider!)
I would very much like this feature as well!
Userlevel 4
Badge +6
Unfortunately, this is a Google Assistant Issue so we should be asking them. They seem to have something coming down the pipeline but who knows how long it will take to actually have it working.
Userlevel 1

I use google assistant a lot on my Sonos. It is frustrating that I couldn’t find a setting or toggle the sound of the voice or mute it. When I play soft music at night, the assistants voice is so intrusive.

I just want to support this request, but for the Move. Assistant volume is often much louder then music.

+1 from me too. Installed Assistant today after waiting months for it to arrive in my country. I’ll be disabling it soon because of this. I have my nest doorbell connected to my google assistant! Scared the hell out of me!

Userlevel 1

Same request here. The voice of Assistant is too loud compared to classical music for instance. It’s not pleasant to use. 

Yep I'm in on this too, first thing really early in the morning. I've removed it and added it to see if there was a setting there .. nope

 

Userlevel 1

+1

 

Absolutely ruining my Sonos experience. Wakes the whole house up when I try to use it.

Such a nightmare, last one awake in my family and headed to bed "Okay Google, turn everything off" cue incredibly loud voice assistant "OKAY! TURNING OFF THREE LIGHTS!"

Everyone in the house now wide awake.

We're in luck.
Just found this at 9to5Google

https://9to5google.com/2019/07/20/google-home-assistant-volume/

Doesn't apply to the Sonos One speakers.

Userlevel 1

If there is no solution to this screaming assistant bullsht, these fancy shmancy speakers are going right back to the store. 

Userlevel 1

By the way, I found a workaround: in the Sonos app under Settings>Services>Google Assistant>your room>Google Assistant Settings>Default Media Output> and just choose something quiet. 

By the way, I found a workaround: in the Sonos app under Settings>Services>Google Assistant>your room>Google Assistant Settings>Default Media Output> and just choose something quiet. 

That only changes the default speaker for music output. It doesn't change the volume of the VA

Userlevel 1

That's correct, but then you gain the ability to lower the volume on that one specific device which is not a part of Sonos. I chose a Nest Hub as the default media output and turned down the volume on that device. No more screaming. 

Please fix this issue! The VA volume is way too loud for my office. Everyone down the hall can hear it.

Our assistant blows us away (our neighbors have complained about that, but not movies and music).

Reply