Answered

Sonos Roam is always responding in multi room setup

  • 11 January 2022
  • 1 reply
  • 31 views

I have Sonos speakers with Google Assistant enabled in all of my rooms. So far it worked as expected. My Sonos One and Arc speakers would only respond one at a time. So if I was standing between two rooms, even if two speakers reacted to the “Hey Google” keyword, the response would only come from the one I was standing closest to.

Now I have added the Roam as my bathroom speaker. Annoyingly the Roam will always react to my commands. Even if I am standing closer to another speaker. This leads to an echo effect when the Roam plus another speaker are both responding.

How can I disable the multi response and make only one speaker react to my voice commands?

icon

Best answer by GuitarSuperstar 11 January 2022, 17:42

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7

Unfortunately, there is nothing you can really do other than turn off the microphone on the Roam or close the bathroom door. The Roam’s microphone is probably much more sensitive than the microphone on the Arc and One.