Answered

Problem linking to google

  • 26 August 2023
  • 1 reply
  • 87 views

Hello!

I’ve recently had to redo my home network from scratch which unfortunately included my Sonos Play:5. But it just doesn’t seem to work anymore, I’m following all instructions, factory reset all involved systems, updated all apps, Sonos works fine on the Sonos app but it refuses to link to the google assistant. 

 

Google home app → Devices → Set up a device → Pick Sonos → Link account, continue → 

[here I come to login.ws.sonos.com]

Continue → Allow google to control your sonos, Okay → 

[oauth-redicrect.googleusercontent.com, blank page with a link saying “Return to app” that doesn’t load anything]

Anyone know how to fix this?

 

Thanks to anyone reading this.

icon

Best answer by kardikek 26 August 2023, 17:38

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Found a fix, something wrong with the samsung phone I was using. Tried exactly the same on an old ipad and it worked fine. Oh well.