My recurring alarms adds a snooze

  • 25 April 2021
  • 4 replies
  • 26 views

Hello,

Im a new owner of the roam and I'm having issues with setting up a recurring alarm.

I tell google to set an alarm on Saturdays at 930am. It confirms this but it sounds the alarm at 9:30am on Sunday.

When I ask Google when my alarm is it says it is on Saturdays 11:30pm snoozed until 9:30am.

If I set an individual alarm it seems to work. My google branded home devices have no issues with this command. What gives? 


4 replies

Userlevel 5
Badge +13

Hi @Woozie, welcome to the Sonos Community!

Just to confirm, this only occurs with recurring alarms? It may be worth removing and re-adding Google Assistant to the Roam, as well as checking that your time and date settings are all correct - if that doesn’t help though, I’d recommend reaching out to our Support Team via either live chat or phone call to take a closer look :)

Yep, it only happens with recurring alarms. A single date alarm has no issue.

Date, time and time zone are correct.

I will try resetting the assistant settings

Userlevel 5
Badge +13

Hi @Woozie, did you have any luck after resetting the voice assistant?

If not, it may be worth getting in touch with our Support Team via live chat or phone call, so they can take a closer look and perform some live troubleshooting :)

No luck after the reset.

I talked to live support and they said the google alarm feature is not consistent due to the integration so there isn't a fix for this other than commanding it to set the alarm 24hrs before. 

Reply