Question

Google Assistant Paritially Worked On One Sonos One (gen 1) but not the other Sonos One (gen2)


Userlevel 1
Below is my summary for my environment.

I have 2 Sonos One (gen 1 and 2 that formed the stereo pair), 2 Play 5 (also formed a stereo pair), and 1 Beam in my family room.

After today update that allows Sonos to work with Google Voice Assistant (thank you Sonos for making it happened after all) - The Beam works but one of the Sonos One (the one with Gen 2) does not work. Somehow, the light from that Sonos One (gen 2) microphone array turns off comparing to the Beam and the other Sonos One (gen 1).

I am not sure why it behaved that way but I already power cycle that Gen 2 Sonos One (no luck yet).
Do you have any fix for it or there is a way to make it work and response to Google Assistant?

Please assist if anyone runs into the same issue.
For your info, I submitted a ticket directly to Sonos support today but I tried to see if someone knows.

Thanks for your time.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.