Answered

Google Assistant drops from Sonos One

  • 14 November 2020
  • 4 replies
  • 65 views

Every couple months, I find Google Assistant is no longer working on my Sonos One pair. The fix is simple enough, but it’s definitely annoying. 
 

To fix, I have to first remove Google Assistant from the Sonos app then re-add it. 
 

This is a bug that should get fixed. 

icon

Best answer by Rowena B. 17 November 2020, 00:29

Hi @MakyoM, welcome to the Sonos community, and thank you for letting us know about this. I’m sorry to hear that this has been a recurring issue with your Sonos system.

We really appreciate your time and all your effort in performing the steps to get Google Assistant working again. To help you out with this, I recommend contacting our Sonos Customer Care support team for more in-depth troubleshooting steps. Our phone support can perform real-time troubleshooting using their tools to address the issue.

Please feel free to reach out in the future if you have any other questions. You're always welcome here.
 

View original

4 replies

Userlevel 5
Badge +16

Hi @MakyoM, welcome to the Sonos community, and thank you for letting us know about this. I’m sorry to hear that this has been a recurring issue with your Sonos system.

We really appreciate your time and all your effort in performing the steps to get Google Assistant working again. To help you out with this, I recommend contacting our Sonos Customer Care support team for more in-depth troubleshooting steps. Our phone support can perform real-time troubleshooting using their tools to address the issue.

Please feel free to reach out in the future if you have any other questions. You're always welcome here.
 

Thank you for your reply. Actually, I did have a phone call with support about this issue a few months ago. Along with their help, I reinstalled the system from scratch and got Google Assistant working again. Next time it dropped, I took the simpler route of simply uninstalling Google Assistant, then re-added it. It works for a couple of months and then I need to go through the same process again. I don’t know if it’s a bug in the speaker or if others have experienced the same issue. 

Userlevel 5
Badge +16

Hi @MakyoM, thank you for your immediate response and for updating us. I see that this is not the first time that you will be reporting this concern to our phone support team. I’d still recommend contacting our Sonos Customer Care support with your full network setup including the make and model of each device to further assist you and to consult with higher-level support to provide the best option for you. If you need help with any other information, please feel free to reach out. The Sonos community is always here to help.

Update on this issue. I recently had the Sonos system stop responding through Google Assistant. At this point I’m used to the procedure: remove Google assistant in the Sonos app, close the app, reopen the app, add Google assistant. Then everything works fine for a while. If that’s my only problem, I can deal with it just fine. 

Reply