Answered

Disable voice confirmations

  • 24 May 2020
  • 5 replies
  • 366 views

  • Contributor I
  • 1 reply

Hi there, I’m using my One to control Google Assistant and just got smart bulbs in the room, all *working* but the experience is far from great.

The One will helpfully tell me that it’s turned on or off the lights... about 1 second after the lights have turned on/off. Google have resolved this issue when using Assistant through my phone, but the whole idea of the One was not needing my phone on me the whole time.

(https://support.google.com/assistant/thread/890788?hl=en)

Is there a setting or something I’ve missed to control this?

The other part is please let us set the voice assistant response volume!

I’m hoping we maybe see these changes in the S2 update already!?

 

icon

Best answer by jTemplar 23 June 2020, 11:51

Use the Google Home app to set-up a routine for the action you want and then when you call that routine from any Google Assistant enabled device there will be no response as the routine is actioned. :wink:

View original

5 replies

I would love to know the solution too!!

Userlevel 2
Badge +2

Use the Google Home app to set-up a routine for the action you want and then when you call that routine from any Google Assistant enabled device there will be no response as the routine is actioned. :wink:

Hi, 

 

I believe that the voice assistant response volume is directly linked to the volume setting of your Sonos speakers. I would like to have 2 separate settings for that one as well as the confirmations coming from Google assistant are way too loud in relation to the other outputs (spotify etc). 

 

I’m still looking for a way to turn off the Google assistant confirmations as well. They were gone for a while but now I’m back with “OK, switching off 4 lights in room X”, at a level waking up my kids… :(

 

 

Userlevel 4
Badge +12

Use the Google Home app to set-up a routine for the action you want and then when you call that routine from any Google Assistant enabled device there will be no response as the routine is actioned. :wink:

Hi everyone,

You can try @jTemplar ‘s suggestion by creating a routine for Google Assistant and see if the voice service doesn’t respond and do the action. 

To further explain, our voice-enabled speakers are just receiving commands from the Google Assistant service or Alexa.

So our control over these voice services is quite limited. Only recently we added the option to turn off the wake word chime.

I would recommend getting in touch with Google for this feature and I’ll pass this along to our Engineers as a feature request. 

 

 

 

 

 

 

Userlevel 4
Badge +3

Great stuff!

if you are “just receiving commands from the Google Assistant service or Alexa.” then get you engineer to put a google on the app to not play the confirmation 

this is well within the control of SON

Reply