Answered

Can't turn off Google Assistant continued conversation

  • 5 January 2021
  • 3 replies
  • 86 views

I turned on continued conversation yesterday after setting up Google Assistant on my three speakers (Beam and two Sonos One). I didn’t like it so decided to turn it off but realized today that the speakers are still listening after my initial command. I tried toggling the continued conversation setting in both the Google Home and Google Assistant apps on my iPhone (iOS 14.3) but nothing has worked. I tried leaving the toggle on for a few minutes and then turning back off but all three still give a second ping and listen after the first command. Has anyone else had this issue or know how to solve it?

This is annoying but also gives me major privacy concerns since at least this feature is listed as “off” in Google’s apps but is actually still running on the devices!!!

icon

Best answer by Ken_Griffiths 5 January 2021, 01:25

I didn’t think the ‘continued conversation’ feature was available on Sonos products? If it’s somehow enabled however and the Google devices are also using ‘voice match’, then I would ‘guess’ you perhaps then have to switch it off in each voice-matched users ‘primary’ account too.. at least those are my first thoughts, just as another user🤔.

View original

3 replies

I didn’t think the ‘continued conversation’ feature was available on Sonos products? If it’s somehow enabled however and the Google devices are also using ‘voice match’, then I would ‘guess’ you perhaps then have to switch it off in each voice-matched users ‘primary’ account too.. at least those are my first thoughts, just as another user🤔.

I didn’t think the ‘continued conversation’ feature was available on Sonos products? If it’s somehow enabled however and the Google devices are also using ‘voice match’, then I would ‘guess’ you perhaps then have to switch it off in each voice-matched users ‘primary’ account too.. at least those are my first thoughts, just as another user🤔.

Good thought! My partner is also a part of the “home” on Google and we both set up voice match yesterday, so I’ll see if their account has continued conversation switched on and keep you posted.

then I would ‘guess’ you perhaps then have to switch it off in each voice-matched users ‘primary’ account too

Yeah, continued conversation was switched on in my partner’s account. Turning it off solved the problem immediately. Thanks!

Reply