Ambient Sounds with Google Assistant

  • 29 September 2020
  • 5 replies
  • 261 views

I’m having an issue with the Google Assistant on my Beam. For the most part it works fine. At night I use it to play ambient sounds, but for some reason the sounds stop playing within an hour or two. I’ve looked up the GA help pages on ambient sounds and they state that the sounds will play up to 12 hours unless cancelled. I’ve not seeing this at all on the Beam. If I use a GA mini then it plays all night without issue, but obviously the Beam has superior sound so I’d like to to play there. Anyone else had this problem or know of a fix? Sonos support just tried to pawn this off on Google, which might be correct, but it seems like from what I can tell a GA here is the same as a GA there.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 5
Badge +16

Hi @sagan1100.

Thanks for reaching out.

I appreciate the detailed post here outlining your concern, let me help and try to figure this out.

It would be very helpful if you can submit a diagnostic report through the Sonos app after a few minutes when the issue occurs, and reply with the confirmation number.

I'd start by reviewing your system particularly the ‘log details’ to possibly see what triggers the playback to ‘stop’, it will also help in identifying what could be possibly causing this issue.

 

I’m looking forward to assisting you further from here.

If you have any other questions or run into any issues,  please do not hesitate to reach out,  we are always here to help.

Hi, did you find a solution for this? I'm having exactly the same issue now. I use a routine to activate ambient rain noise at night, it starts just fine but stops after about an hour when it's supposed to run for 12 hours 

Userlevel 5
Badge +16

Hi there @popey.

Thanks for reaching out and my sincerest apologies for the delayed response time.

We haven’t heard back from the OP, but let me see what I can do to help you.

If you are still experiencing the issue, please submit a diagnostic report from your Sonos app when it happens, and reply back with your confirmation number. I'd start by reviewing your system and see if there’s anything causing this issue.

 

If you have any questions,  feel free to reach out.

Badge

Having the same problem. Diagnostic number below.

 

57186351

Same issue here but with Roam.  

Ambient noises should ideally play 12 hours per the article below but as others have said it only plays about 1 hour on the Sonos Roam.  

This would be a big feature for me as I could take one less device on the road with me.

https://support.google.com/googlenest/answer/7364558/relax-with-your-google-nest-or-home-speaker-or-display?hl=en