Question

Adding Google voice assistant

  • 19 May 2024
  • 7 replies
  • 121 views

Nearly two weeks ago from evening to next morning my Google assistant stopped working and impossible to add it again. I’ve rebooted sonos, unplugged and plugged back my router, it’s linked to the speaker via google assist but I keep getting message “no devices founds - make sure that your wifi is on and that your ihone and assistant devices are on the same network then try again”. Wifi is on, devices are on same network - i hadnt touched or changed anything in the time it stopped working.  Am not sure what else can do so please advise.  I tried calling customer support to find i was number 70 in the queue.  You don't monitor your email support anymore so no way of getting in touch with a human being which is incredibly frustrating.

 


7 replies

Same issue here now since last nights update. Good Lord Sonos, fix it.

I am having the same issue 😔 tried everything with no luck 

Sonos has the worst customer support i’ve ever come across. I’ve sent email to the CEO office but no acknowledgement. Most websites with forums would have technicians from the company offering a solution but I see that Sonos don’t bother.  This is clearly an issue since their app update so they need to fix it asap. 
 

sonos support page showing google voice assistant incorrectly does not show outage

screenshot of status.sonos.com page shows that google voice assistant is shown as operational.

it should have a red x instead of a green check

So I am recently have the same issue. There is no solution to this problem? As a test I have added Alexa to Sonos One and it worked without any problems ...

Yep same problem about 2 weeks ago mind stopped working, have been round the bend trying to get this to reconnect, is this a reported issue then, where is the above screen shot from. Is there actually a fault cos I will stop trying to dick with my network setting to force it to work then.

It‘s hopeless. I have tried everything with ios, ipados and android. Switched WLAN to 2.4Ghz only with the same result. The Google Assistant app just cannot find the Sonos One. To be honest, it‘s a stupid way to connect Google to a Sonos system. I have added Alexa and that worked out without any problem. But Alexa does not have all integration

Reply