Answered

Stop Sonosnet from broadcasting its SSID?


Userlevel 3
Badge +2
  • Enthusiast
  • 343 replies
Can someone kindly remind me how to stop Sonosnet from broadcasting its SSID so cell phone wifi and other devices won't see it and try to connect? I did it previously in another location (I have Sonos gear in two houses), but I cannot for the life of me remember how. It’s an age thing.
icon

Best answer by jgatie 14 June 2018, 18:39

From the More tab, select Settings > Advanced Settings.
Tap “Connect to SonosNet” and “Next.”
Tap “Allow Connection” so it's unchecked, and select “Done".

View original

9 replies

From the More tab, select Settings > Advanced Settings.
Tap “Connect to SonosNet” and “Next.”
Tap “Allow Connection” so it's unchecked, and select “Done".
Userlevel 3
Badge +2
Thanks. That’s what I thought it might have been, and what I thought had done successfully before. However, it was already unchecked. I checked it and re-unchecked and the Sonos network is still showing up and my phone wifi is connecting to it. I’ll try rebooting things. Unless, of course the Sonos app update I just installed today somehow isn’t doing its job.
Userlevel 3
Badge +2
Follow-up: I’m puzzled. I rebooted and it’s still there. I have two Play1s in stereo mode in the living room and one Connect in the basement. The signal is 5 of 5 bars on the cell wifi in the living room, clearly from the Play1s. It shows up on my Android phone but not my iPad. Both of the speakers and the Connect are Ethernet wired into the network. Could this be complicating things? In my other home I have the same wired setup, plus an unwired Play 5. I managed to get this done there.
If you have unchecked Allow connection to SonosNet then in your wifi settings 'forget' the SonosNet SSID
Userlevel 3
Badge +2
John B wrote:

If you have unchecked Allow connection to SonosNet then in your wifi settings 'forget' the SonosNet SSID


Thanks. That worked for my phone. I suppose the connection lingers until it’s forgotten. The next time someone else is in the house with an Android phone I’ll see if Sonos appears in their wifi list. If not, problem solved.
My money is that the SonosNet SSID won't show up unless the phone is connected to your network, has the Sonos app installed and has Allow SonosNet connection enabled.
Userlevel 3
Badge +2
I’m sure you’re right. Thanks again to both of you for your help.
Userlevel 7
Badge +4
Yeah, it actually doesn't broadcast its SSID... checking that Connect option adds the network to your Android device... the SSID is never really broadcast, your phone just looks for it and connects if found. And I believe unchecking used to remove the network in older versions of Android... but I don't think newer versions allow that anymore, hence needing to manually "forget" the network.
Userlevel 3
Badge +2
That makes sense. That would also be why iOS devices don’t “see” Sonosnet. I appreciate the explanation.

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings