sonos 9 bug - unresponsive

  • 16 July 2018
  • 3 replies

  • Trending Lyricist I
  • 11 replies
since upgrading to sonos 9 the app becomes unresponsive on the iphone if you switch to another app and back again , or even just press the home button , the music continues to play without a problem but the sonos app screen is no more that a picture on the phone. The only fix is to "close" the app" by swiping up and re open the app

Best answer by dt2 16 July 2018, 11:12

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Good to hear that, but if the problem returns, I would suggest also turning off WiFi Assist on the phone, as in poor WiFi signal areas the phone will switchover to a 3G/4G mobile signal and in doing so, it will lose its connection to Sonos on your network.

Anyhow see how it goes now you have reinstalled the App.
HI ,thanks fort the help , unfortunately not , still got over 4GB free on phone , and always been about this limit , i've just downloaded ios 11.4.1 but problem exactly the same issue
i think i have fixed it though , deleted the app , and re installed it from app store , seems to have fixed it
I’m not getting this issue on my iPhone 5/iPhone 6 or iPad Air? My Sonos App v9.0 is working fine.

Could you possibly be running out of space on your device or have something else running on your device that’s causing a problem? I’ve seem this sort of thing happen when a user is getting close to running out of space on their device.

It’s worth checking that, at least.