S1 update broke my Play:5 (1st Gen)


Userlevel 7
Badge +1

So I updated my Sonos app to S1 this morning and then my speakers.

At the end of the update all my speakers were showing.

Went to play some music and all grouped except my play:5 (1st gen).

Went to go add the play:5 again to the group and it was gone.

Play:5 just showing a white light.

Restarted the play:5 and still won’t add.

Factory reset the play:5 and added it again, it showed up!

Went to play some music and it disappeared again.

Restarted my WiFi just in case.

All work fine except this play:5. Annoying thing is it was working fine this morning before the S1 update :(


12 replies

Same issue for me with my Connect Gen 1. Downloaded S1 app, wouldn’t register my Connect, rebooted connect, white light showing during set up process, unable to connect properly and use my Connect. WTF

Probably best if you were to contact Sonos Support directly to discuss it.

I suggest the phone folks, they have more tools available because they're on the phone with you, they are available Monday through Friday during business hours. The Twitter support folks are available 24/7. 

I have the same issue though it seems to have just occurred with the 11.2.1 update.

Badge

Me too since S1 it will not connect to my 5 player. Play lists are all locked inside S1 but you cannot open it to check or alter settings as you have to install new system or connect to existing.  Both routes don’t work as S1 wont connect to Player 5.

 

Has anyone found a solution?????

 

Surely Sonos must be aware of lots of angry customers?

Hi, an other angry customer…. any solution to this issue- same happened to my Play:5 Gen1 - it is really annoying. There should be a proper answer or release of a new upgrade to fix this situation. ???

 

Thanks to anyone who could help support how to make it work again+!?
 

best,

 

 

 

Badge

I wanted to keep my Player 5 but the S1 update stopped all functionality because of my older devices. Even though my mobile was Android 6 which is compatible with S1 it would not work. S1 would also not work on my Windows 10 computer.  Neither device could find my Player 5.

I fixed the problem by using a newer Apple phone to log into my Sonos account and discover my Player 5.  I logged out of the Apple and then searche'd on computer and Android 6 and it works.  I think it unblocked the Sonos account so it worked again. Since that time I have received messages to update my S1 controller which I ignore in case it upsets the system. 

Because of the way Sonos announced the updates and handling legacy equipment I would not buy anything from Sonos again.

Hope this helps someone else in the community. 

 

My sonos won't show up in the app but if I press the button on the unit it continues to play what was last playing so there is no problem connecting to the internet. Yet can't discover the unit unless I plug it in to the rj45 cable. Then it magically shows up disconnect and go back to WiFi and it's great for a day or to then can't be found again. I have the same sediments as the previous poster that sonos made a grave mistake eol their s1 lines and trying to brick them on customers. The majority of my listening comes form youtube now anyways with a bluetooth adapter and the aux port... I'm lost at what to do to resolve this and Im betting sonos did this on purpose to force an upgrade. 

 

Userlevel 5
Badge +16

Hi everyone. Thank you for your patience in this.  I agree with @Airgetlam’s suggestion, it would be best to reach out to Sonos Support, as we can take a closer look into this and discuss it with all of you individually in real-time. I also recommend contacting our phone team, for they have more resources available on their system for advanced troubleshooting, and the tools our agents can use would be very useful in this case, there can be an advantage if they need to remote into the controller to see what's going on.

 

If you have any other questions or concerns, feel free to reach out.

Hi,

I have the same issue… I bought 2x Play 5, Sub, Playbar and 2x Play 1.

A loudspeaker system is not like a mobile phone. Is a hardware is difficult to recycle and expensive. I bought Sonos thinking they were serious and innovative. The previous includes to keep up with “old” hardware and continue improving with the new one. 

People will upgrade to new hardware when it does things that they need or want, otherwise, trying to force customers I think is a mistake.

As I read, I’ll contact support tomorrow monday. I expect a solution. I have installed Sonos S1 app in the mobile phones of all family and in my Mac OS (Big Sur). I do not know and is impossible to control all apps of all devices. 

Having a relatively big base of hardware sold, sonos should take care of not blowing all up with a simple update. Regression testing serves for this.

What is more serious is that the Sonos S1 app does not has any option to add a device. This was available in the Sonos App when I bought the system and must remain otherwise is a huge regression made to force customers to upgrade.

I hope this will be listened.

Thanks.

 

Hi @yodi13 . You have so totally misunderstood I don't know where to begin.…

Would you care to explain what your problem is?

Nothing has been "blown up" by an update. You can add a device using the S1 mobile controller, unless you have a phone with an OS that the manufacturer has not supported for some time. 

Hi, 

I apologise as I did some mistakes but I still have issues and think what I said in case it was like this.

Let me explain.

  • Yes the Mobile Sonos S1 app has the possibility to add new devices. My Sonos S1 app was not the latest and then does not allow any device addition. 
  • I can not do it anymore with the MacOS app. 

My sonos system was working without issues since months non-top. Yesterday my daughter told me both Play 5 Gen1 disappeared and were not available anymore from the Sonos S1 app (on her phone). When I looked on my phone and Mac, I had different status. On the phone was seeing a pair missconfigured (the R was missing), on the Mac, both were off.

So, after doing the update of my phone Sonos S1 app, (then I’ve seen yes I can add again) I tried to add the 2 Play 5 again but that has not worked.

=> So, No, I do not know if an update happened the last days.

     The only I know for the time being is that both Play 5 disappeared and are still unavailable. 

Sorry for the confusion but I still think that something which I’m still not able to explain made disappear my both Play 5 from my sonos system and I’ll contact soon support to understand why. 

 

 

Reply