Question

Mute behavior with Sonos Playbar

  • 21 August 2017
  • 2 replies
  • 1802 views

There seems to be an issue with the way that mute works when controlling the Sonos from the Sonos app or from a remote control (like my Harmony Ultimate).

When the speaker has been muted and then the volume up button is used, the Playbar is not automatically unmuted. If I click the physical volume up button on the Playbar device - it will automatically unmute. But this does not happen from the Sonos app when I increase the volume or from my Harmony remote control.

The current behavior is very "dangerous" because some people thinks the volume is turned down and keeps pressing the volume up button. But nothing happens because it is muted. But even if the device is muted - it is actually turning the volume up (I can see this in the Sonos app).

When they finally try the unmute button, the volume might be at top level and the speaker might be damaged because of the high volume.

I'm not sure if this is a bug or intentionally done like this - but I think the current behaviour is wrong. At least is it not consistent with how the physical volume buttones on the Playbar itself works

Any thoughts?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Some real issues with the Playbar and muting. I’ve an LG65OLEDC7 which is ‘linked’ with one. It very frustratingly gets the mute out of sync, where on tv the mute icon is on screen but the Playbar is not muted. You have to use the app to get them resumed. Software bug I hope????? Thanks
Badge +2
There seems to be an issue with the way that mute works when controlling the Sonos from the Sonos app or from a remote control (like my Harmony Ultimate).

When the speaker has been muted and then the volume up button is used, the Playbar is not automatically unmuted. If I click the physical volume up button on the Playbar device - it will automatically unmute. But this does not happen from the Sonos app when I increase the volume or from my Harmony remote control.

The current behavior is very "dangerous" because some people thinks the volume is turned down and keeps pressing the volume up button. But nothing happens because it is muted. But even if the device is muted - it is actually turning the volume up (I can see this in the Sonos app).

When they finally try the unmute button, the volume might be at top level and the speaker might be damaged because of the high volume.

I'm not sure if this is a bug or intentionally done like this - but I think the current behaviour is wrong. At least is it not consistent with how the physical volume buttones on the Playbar itself works

Any thoughts?


I have this happen as well. I have a Logitech Harmony Ultimate remote and discovered the hard way that when the PLAYBASE is muted, the Volume Up button turns the volume up, but the PLAYBASE remains muted. It isn't until the mute button is pressed again that the PLAYBASE unmutes, and the first time this happened, the volume very well may have been maxed out. I'm worried that I damaged my PLAYBASE. Is there any way to tell if any damage was caused to the speaker?