Issues with Sonos App on MacBook

  • 12 July 2020
  • 9 replies
  • 66 views

Badge

Have this issue since Beta - Passed it on but never fixed before S2.  See 3 Photos below. Issue is when App is opened the 1st screen comes on & say “searching”. Stays on for 10 - 15 seconds. Then 2nd screen comes on & says “Not Found” & will stay on until I move mouse or press any key & then 3rd screen comes on which is the actual System. This issues goes back to the Beta Project. I have tried deleting app & rebooting to no avail. I have App on iOS & iPadOS with no problem. Works fine.

I hope somebody from Sonos is monitoring this discussion???

 


9 replies

Userlevel 3
Badge +9

Hi @denismonahan, thank you for reaching out and welcome to the community.

Since the discussion involves the Beta project, I would suggest logging in here.

The Beta community will be the best channel to discuss this issue.

It will also help to attach a diagnostic confirmation number.

If you have other concerns, feel free to reach out.

 

 

 

Badge

Hello Kyle;

Thank you for your prompt reply. I was told by the Beta Project that this issue was still open when they closed the S2 Beta a few weeks ago & that it would be followed up by the regular customer care team. I understand the project has been closed & they are not dealing with any issues at this time. Additionally, the Beta web site has no way to contact any help personnel. 

I just went through the same 3 screens as before to get to the normal system & ran a diagnostic. The number is 392584073.

Help!!!

Userlevel 3
Badge +9

Hi @denismonahan, thank you for the update.

I checked the diagnostic, the computer is using the 5 GHz band while the Sonos is using the 2.4 GHz.

Have you tried switching the computer to the 2.4 GHz then restart the Sonos app?

Using the 5 GHz can get you connected to the Sonos system with some issues with connectivity.

It’s best to use the same Wifi band your Sonos is using. Switch to the 2.4GHz and see how it connects.

The 2.4 GHz band will have the same name without the “5G”.

Update us with your findings and if you have other concerns feel free to reach out. 

 

Badge

OK - Changed to 2.4 GHz & exact same issue. Ran another diagnostic = 1657819073.

Userlevel 3
Badge +9

Hi @denismonahan, thanks for the update.

When using the desktop controller, do you experience delays controlling Sonos as well?

Do you also experience this with other apps?

I would like to know the network setup, can you please provide the model of the devices creating your network and how they’re connected.

You can also configure the firewall on your Mac to work with Sonos. 

If the desktop app is still having this behavior and since it’s working fine with your other iOS device. There might be something wrong with the Mac.

I would recommend contacting Apple if this is the case.

 

 

 

 

 

Badge

ISP = Verizon FIOS

Looks like Verizon Modem also (see photos below).

Firewall = Off

All Sonos speakers are connected via Wi-Fi.

After connection - no delays with Sonos commands & no noticeable delays with any other apps. This started with S2 Beta on Mac running 10.15.5. Does not happen on iOS or another Mac running older software that can’t be upgraded. If it were caused by Mac OS I would think you would have had other reports from other users. Am I the only customer with this issue?

 

 

Moderator Note: Removed 2nd picture for privacy reasons.

 

Userlevel 3
Badge +9

Hi @denismonahan, thanks for the update.

I would like to confirm the model of your router, is it Verizon Fios G1100?

If so, we do have a known issue with this model but it only involves the Sonos speakers dropping.

Since the Mac is the only one having this issue, I would recommend getting in touch with Apple to take a look at the Mac.

Am I the only customer with this issue?

Possible, this is the first time we encountered this specific kind of issue.

If you have other concerns, feel free to reach out.

Userlevel 7
Badge +21

You shouldn’t post your router and wifi passwords, along with your MAC address, on a public forum.

Userlevel 3
Badge +9

Hi @controlav, thank you for calling that out. 

 

Reply