iPhone App Problems

  • 16 July 2018
  • 8 replies
  • 1030 views

Userlevel 1
Badge +1
Hi all. This just started for me: the app will work fine as I begin to use it. Once I either switch out of the app and then try and go back into it, or if the phone goes into sleep mode...if I go back into the app it's frozen. And then I either have to manually shut it down or it will actually shut down for me. This is only happening on my iPhones (one is a X, another is an 😎. The iPad is working fine, as is the laptop. I submitted a diagnostic from my iPhone X: 1210298232. Thanks in advance for any ideas. (I already tried deleting the app from the phone and then re-installing it, to no avail.)

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Well, then, I'd go with the diagnostic route, and see what Sonos says. Make sure you run it from the iPhone, since that's the offending device.
Userlevel 1
Badge +1
Didn't work,
It's the only thing I can think of off-hand. I'm running a couple of iPad Airs and an iPhone 7s, and not having any issues. If 11.4.1 doesn't make a difference, I'd submit a system diagnostic within 10 minutes of replicating this issue, and contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.
Userlevel 1
Badge +1
Will try that right now.
Have you tried updating to iOS 11.4.1?
Userlevel 1
Badge +1
Version 9.0 of controller. iOS is 11.4.
Just out of curiosity, which version of iOS are you running? And which version of the controller?
Userlevel 1
Badge +1
Check that...the iPad is having the same problems, too.