iOS 15.1 lock screen not showing, airplay is disabled on ATV4K and samsung tv

  • 11 December 2021
  • 5 replies
  • 165 views

As title says, can’t get it to work. I’ve deleted and reinstalled the app, everything that got airplay function is disabled, still no luck getting the controls on the Home Screen to work. Got a Chromecast but can’t imagine that can be an issue? 
 

Any other ideas, did go over some topics in the forum but nothing that helped. 
 

thansks 


5 replies

Userlevel 7

Have you enabled Lock Screen Controls under App Preferences in the Sonos app?

Have you checked these limitations?

 

Limitations

Lock screen controls will not appear in the following scenarios:

  • A non-Sonos AirPlay capable device is present.
    • To allow lock screen controls to appear when using Sonos, disable the AirPlay feature on all non-Sonos AirPlay endpoints such as Apple TVs or Apple AirPort base stations.
  • Another app on the iOS device is playing music or video.
  • While the iOS device is connected to a non-Sonos Bluetooth audio device.
  • VoiceOver is enabled.
  • Headphones are connected to the iOS device.

The limitations above do not apply when playing audio to Sonos using an app that supports Sonos direct control or when playing AirPlay audio directly to Sonos. We recommend using either of these options if the above limitations are preventing lock screen controls from appearing on your iOS device.

Yes, did all of th All of the above before I post it here. Still no luck

Badge

I have exactly the same problem. Tried all the suggestions above but still no joy. Other ideas please!

 

Thanks

Userlevel 7

What external media devices are you guys using?

@NigelP What model TV are you using?

I’ve got to say that this whole “ have to turn off non sonos airplay” devices is an inconvenience that may-will-is putting off buyers from Sonos. There must be another way of making this work. I’m also surprised there’s not been an office widget to control too…. 

Reply