Answered

Volume Controls on Desktop App Greyed out

  • 20 October 2022
  • 33 replies
  • 1561 views

Userlevel 3
Badge +5
  • Enthusiast I
  • 62 replies

I updated the PC version of the Sonos app yesterday to the latest one.  Immediately, the volume controls are now greyed out and not accessible.  I have four locations, and it’s somewhat random which are greyed out.  Sometimes it’s just one room and sometimes it’s multiple.  My iPhone app is working just fine.

 

What can I do to fix this?

 

Thanks.

 

 

icon

Best answer by WSC3 16 November 2022, 18:21

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

33 replies

Userlevel 7
Badge +23

The quick solution for PC users to control their device volume is easy (and free), but I’m not allowed to post it here unfortunately.

Userlevel 3
Badge +5

3 weeks out and the app is still not fixed.  And Sonos is on it!!!!!

 

Odd. There’s a bunch of other threads that indicate that today’s software release fixed that issue. 

Perhaps on other devices, and not your PC?

Userlevel 3
Badge +5

Sonos updates notifications usually appear on the Music Source side of the app.  I have had no such notice so i checked manually and sure enough, there’s a new version.  The problem is solved and the app seems to load album art much faster and include other rooms and amps much faster too.   Great job Sonos!!

Userlevel 1

Yep, (pc app) issue is fixed now.  Sheesh! 

Thank GOD they finally fixed this!!!  Shame on SONOS for not getting it fixed sooner.  This was ridiculous when a 3rd party app had it right (phonos universal)  And the OEM could not get it corrected.  Shame on you SONOS!!!  Was going to buy a pair of 5’s for a Basement setup.  But NOPE; Going with a Regular AMP and speakers now with a Cheap competitor controller that Is NOT SONOS.   Too much money spent on SONOS without support.  

Does duplicate postings of unhappiness in several threads make you feel better?

Hi,

I just get an update that fix the problem.

I now run version 14.19.