unable to use NAS music library

  • 11 August 2021
  • 2 replies

Hi all, strange situation  i’ve always used my Sonos system with a library from my Synology NAS, no problem at all.

Yesterday tried to use Sonos for some relax but no way to queue files from NAS,  dropped and added again but no luck, the only change in the past was an update on synology from DSM 6.x to the new one 7.0-41890, smb1 was always enabled, i’ve setted SMB minimum to SMB1 and maximum to SMB3.

So what i’ve missed ?






Best answer by Ken_Griffiths 11 August 2021, 14:20

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Perhaps see if this thread helps to resolve your issue:

It looks like you have to goto Fileservices /SMB / Advanced Settings 
Tab Other and…
Enable NTLMv1 authentication.


Hi Ken, you did it !!   Enabling NTLM1 solved the problem,  thanks a lot, now i hope SONOS will provide a patch to use newer SMB  protocols..

Thanks again.