Answered

Unable to play SONOS radio station in Android app or Windows 10

  • 24 November 2020
  • 3 replies
  • 201 views

Hi,

 

I have a recurring (sometimes it happens, sometimes not) when trying to play my SONOS radio station in the android app or windows 10 app. I get the error message “unable to play the Radio station" while at the same time all other applications using internet work and I am still able to stream Spotify Music to my Sonos system. 

Rebooting router, phone or laptop does not resolve the issue.

As it happens simultaneously at my phone and laptop while other streaming services still work, I'm quite sure the problem is on SONOS-side. Also, when I start the same radio station from Tune-In music service in the SONOS-app, it works! So the problem seems the be with the SONOS Radio Stations only….

Somebody has any idea/ suggestions how to fix it?

PS: I sent diagnostic report 499739099 to SONOS.

 

Thanks,

Marc

icon

Best answer by Annazel S 24 November 2020, 20:08

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 5
Badge +16

Hi @Marc Lataster.

Thanks for reaching out and welcome to the community!

 

I appreciate your detailed post outlining the issue and your effort in submitting the diagnostic, let me help and try to figure this out.

Upon checking on the diagnostic report, there are errors and symptoms indicative of interference that have been detected on one or more Sonos components running on your network. This is commonly caused by wireless interference or wireless congestion. I also noticed that your Widows controller is currently connected to a 5Ghz WiFi network while Sonos was set on 2.4Ghz.

  • We need to ensure that your controller and Sonos system must be connected to the same WiFi network.
  • You may refer to this article that will help you reduce wireless interference around your Sonos products.

 

If the above advice was followed and the issue persists, please submit a new diagnostic report so I can check the system further and see if there’s anything else causing this issue.

 

Let us know how it goes and if you have any questions feel free to reach out, we’re always here to help.

Dear Annazel,

 

Looking good now (after connecting SONOS, laptop and smartphone to same WIFI-network), but as this is a recurrent issue I'll monitor it and keep you informed!

 

Thanks,

Marc

Userlevel 5
Badge +16

Hi @Marc Lataster.

Thanks for your response, and I’m glad to hear that it’s looking good now.

Please keep us updated and if you will experience any issue, you can always submit a new diagnostic so we can check further.

I’m looking forward to not experiencing any issue with your system.

 

If you may have questions or run into any issues,  please do not hesitate to reach out,  we are always here to help.