TruePlay simply does not work in the new App


Userlevel 7
Badge +4

I tried to TruePlay Arc / Sub / Ones but the tuning is simply stuck on “Continue” step.

I’ve updated to the latest version 80.00.04. 
 

@Corry P do u guys are aware of this?

 


322 replies

Userlevel 7
Badge +18

Hi @Majo133 

Thanks for your post!

Not if you are using an iOS device, no. If rebooting the phone does not help, I’d encourage you to get in touch with our technical support team who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

I hope this helps.

Userlevel 7
Badge +4

Hi @Majo133 

Thanks for your post!

Not if you are using an iOS device, no. If rebooting the phone does not help, I’d encourage you to get in touch with our technical support team who have tools at their disposal that will allow them to give you advice specific to your Sonos system and what it reports.

I hope this helps.

Thanks Cory, it seems that reboot of iPhone helped and TruePlay now works! 

Userlevel 7
Badge +18

Hi @Majo133 

Fantastic! Thanks for updating the thread!

Userlevel 2

Same problem here. I’ve tried again after an iPhone reboot but the error is the same. Also tried contacting Technical Support but no agents available unfortunately.

For info, I’m trying TruePlay in a room with an Arc, Sub and 2 x ERA300 speakers.

Thank you

Userlevel 7
Badge +4

Same problem here. I’ve tried again after an iPhone reboot but the error is the same. Also tried contacting Technical Support but no agents available unfortunately.

For info, I’m trying TruePlay in a room with an Arc, Sub and 2 x ERA300 speakers.

Thank you

Maybe try to re-install the app and reboot or reset/remove all speakers and pair them all again. I know its a hustle, but it seems that the new update “broke” many things.

Userlevel 2

Same issue is happening with me idk what to do

Userlevel 2
Badge

Same issue here. Button at test tone message just does nothing. Soft locks the app, have to close it entirely to use it again. Resetting phone and reinstalling app hasn’t worked . I’ll try resetting the whole system, but not feeling confident. 

Same problem here. Just got a new arc, and Trueplay is blocked at that same step. Tried rebooting and it still doesn’t work.

Userlevel 5
Badge +8

Another reason to delay updating. Thanks for the info.

Userlevel 2
Badge +1

Same issues. Called support but have to now call back as iphone kept locking up. Hopefully it’s a software glitch. 

Doesn’t work for me either.  I tried with an iPhone and an iPad with the same result.  Eager to utilize the Trueplay because if it doesn’t give me the desired results, I’m returning the Arc for something else.  I’ve only had it a few days and I’m completely unimpressed with the sound.  Seems flat, lacks bass and just seems hollow.  Thus far, it is far from a superior, robust audio experience.  It’s mounted on the wall and in a room with a lot of flat surfaces and no carpet.  Those might be contributing factors, but still…..

Same issue here. Phone reboot and app reinstall didn’t help.

Exact same issue here

Same issue here. I’m also trying TruePlay in a room with an Arc, Sub and 2 x ERA300 speakers.

Userlevel 1

Same issue. Reinstalled app and rebooted as well but no luck. 

I’m having the same issue 

Userlevel 1

My arc had its microphone disabled for some reason and when enabled I was able to get past the “continue” screen and started to tune but was not able to complete it as it was getting stuck at the final stage. 
 

issue still persists unfortunately 

I got it to work by not rotating my iPhone until as soon as the first tones started . Not ideal but still a workaround till they fix it. 

Userlevel 2
Badge +1

Contacted tech support. After an hour plus of trying to isolate problem we had no luck.  Could not even remove my sub nor my era 300 surrounds to test using the arc alone.  Was told to give it a couple of days and call back. 

My arc had its microphone disabled for some reason and when enabled I was able to get past the “continue” screen and started to tune but was not able to complete it as it was getting stuck at the final stage. 
 

issue still persists unfortunately 

My microphone Shows off as well. How do you enable it. 

Same issue here. I’m also trying TruePlay in a room with an Arc, Sub and 2 x ERA300 speakers.

I have restarted the Arc and my iPhone which enabled me to go past the first session, but then it got stuck at the final stage. It completed the full circle while waving & moving through the room and then it got stuck.  

Userlevel 1

My arc had its microphone disabled for some reason and when enabled I was able to get past the “continue” screen and started to tune but was not able to complete it as it was getting stuck at the final stage. 
 

issue still persists unfortunately 

My microphone Shows off as well. How do you enable it. 

You have to physically enable it on the arc where there’s a microphone symbol and you have to simply tap on it and you will see a white status light when it’s enabled. 

Same problem here. Factory reset arc and sub. Deleted and reinstalled app. Installed app on second iPhone. Keeps getting stuck at the same screen. 

Same here, clicking that continue button to start the first stationary Trueplay does nothing.

 

Reply