System is hosed after library compute upgrade.

  • 19 October 2020
  • 3 replies

I recently upgraded to a new desktop which hosts my SONOS music library. My system is little more than a set of bricks currently,  and so far three separate support chats or calls have ended up in the support person mysteriously disconnecting for no reason. I can only assume they do not want to deal with the issues, but I am increasingly frustrated as an early adopter and long time user of SONOS.

Here are my issues:

  1. Music library shows the folder on the old computer that no longer exists. When I try to remove it, it simply comes right back.   
  2. When I try to add a new folder to the library, the folder is never added. There are no error messages. I have tried adding the local folder and set up a network share and tried that to no avail. I have tried disabling my firewall and Malware Bytes, which also did not work,
  3. My Play:1 does not show up on the PC app at all, and says “incompatible” on my android phone app. Attempting to update from both phone and PC ends up in an error every time. Generic “There was a problem during the update of your Sonos system”. I have attempted to restore to default on the Play:1 but unplugging and holding play button while plugging back in and waiting for the green flashing. It has made no difference.

I know it is a lot to ask the community when Sonos support seems beyond unsympathetic, but downright rude. But here I am. Does anyone know anything else I can try? Is there a way to restore everything to a beginning state and just re-setup from scratch? I am open to just about anything at this point. Thank you in advance for your assistance.


Best answer by Ganesha303 20 October 2020, 00:54

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +16

I don't know if the SMBv1 is part of your issue but I'm sure Windows blocks this by default (security issues), Sonos only uses SMBv1.

OK I finally got through to a great support person by calling the sales line. They fixed it with some back channel app I did not have access to. Thanks SONOS for getting it right, even if it took a bit!



Userlevel 6
Badge +17

Hi @Ganesha303.

Welcome to the Sonos community and thanks for reaching out to us and for your update. I’m glad that everything is working now. I fo hope you continue to love and enjoy your Sonos.

Please let us know or create a topic if you still have further questions or concerns. We are always here to help.