SONOS still losing Zones - what a crap system!


Userlevel 6
Badge +5

So, I’m guessing that last update to the desktop controller and related firmware - especially the firmware has created a new bug for me where speakers/zones just vanish from the app - any app and stop playing.  Sometimes they are still there but no sound.  I’m guessing the speaker either crashes or somehow loses connection or becomes a zombie - even wired connections, so it’s not a WiFi issue.  Most of my Sonos is wired.

This has been such a bummer experience.  Lots of money into this system and SONOS couldn’t care less.


4 replies

I have no reason to think that the desktop controller is causing issues. Have you reserved IP addresses in your router?

Userlevel 6
Badge +5

I have no reason to think that the desktop controller is causing issues. Have you reserved IP addresses in your router?

No, it’s not the controller, it’s the recent firmware updates.  After a couple of decades of not experiencing this problem, now I am.  What changed?  I think we know what has changed.

 My windows desktop controller is working OK.

Userlevel 6
Badge +5

 My windows desktop controller is working OK.

My controller is working fine too, as I think I have said, but I will re-iterate: I seriously don’t think this is a controller issue.

It’s the zones that keep going into zombie mode - they show up as if they are playing but are not. I have to ungroup them and regroup to get playback. The controller only tells the speakers what to do.  After that, it is up to the speakers to play the music.  Something they have done to the speaker/component firmware is causing them to stop playing even though the controller thinks they still are.

Reply