Sonos Roam - Error 1101

  • 26 May 2023
  • 1 reply

Sonos Roam needed an update but the iPhone App was returning an 1101 error - tried various suggestions per the articles but no luck. Speaker was working fine from the iPhone over bluetooth. However, I went into the iPad Sonos app and the update process worked fine and now the speaker is working again from both iPhone and iPad.

Having thought about the differences beyond the iPhone app vs. iPad app - and I wish I had tested this first - is my iPhone is locked into a corporate VPN that is part of the policy protection mandated by the company I work for. My iPad is a personal device and does not have VPN by default. Anyone else seen similar? Might also be worth checking for others with the 1101 error that isn’t resolving otherwise.


Best answer by Ken_Griffiths 26 May 2023, 14:41

View original

1 reply

Yes, it seems some corporate VPN clients can be problematic with SSDP broadcast device-discovery on the LAN. So that’s probably why you were seeing the 1101 network error.