Answered

Sonos One: Volume 1 is too loud !

  • 7 April 2023
  • 2 replies
  • 809 views

Hello,

 

I like to play relaxation music when I go to sleep. 

Actually, when playing music from Spotify to my Sonos 1, and manually set the volume to 1 on the Sonos App (with Alexa, you have less range to control the volume) is still too loud for my bedroom.

The volume gap between 0 and 1 is too high

 

TLDR: Volume 1 is too loud, can’t fall asleep listening to relaxation music...

icon

Best answer by Jamie A 10 April 2023, 11:26

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Badge +16

Hi @anxious, welcome to the Sonos Community!

I also like to have relaxing audio playing when I sleep, so I understand. I don’t have any issues with my Sonos system, however I have a volume limit on my bedroom speakers. If you don’t have one set, then I would recommend doing so, as this can give you a more fine tuned control over lower volumes.

If you already have a volume limit on the speaker and the audio is still to loud, I’d suggest testing a different music service such as radio to see if the volume is still an issue.

If so, then please reach out to our support team as they have the necessary tools to troubleshoot this issue with you. 

Hi Jamie A.,

 

Thanks for the suggestion above re setting a volume limit.

To clarify the issue and why the volume limit solution proposed above does not work:

Volume setting 1 in the bedroom when playing Apple Music is too loud. If the volume limit is turned on and the slider is reduced to 99% the volume is completely inaudible.

I tried playing Spotify on volume setting 1 with the volume limit off and the volume was nice and quiet.

I then tried playing Sonos Radio on volume setting 1 with the volume limit off and, though the volume was a bit higher, it was still tolerable.

In sum, this issue seems to be (mostly) limited to Apple Music 

Any further suggestions how to troubleshoot?

For reference I’m using version 15.2, Sonos OS S2, Build 72239150, 

Thanks!